Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 3.4U + LU64* hacks?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    3.4U + LU64* hacks?

    ok i have a LU64* serial number wii that is a about a month old and it has the 3.4U firmware/system menu on it. i have a drivekey installed so running backups and everything works fine. i got the homebrewchannel installed aswell which seems to work good along with the homebrew browser. the only reason i've done this is because i want to play SNES and GBA games but I can't get Snes9x to run right, and i haven't tried a GBA emulator yet. downgrading to 3.2 has been impossible for me, which i believe is because of my Wii version the LU64 with no drivechip. All of the downgraders i've tried to use just give me a blackscreen a long with most of the other programs that are supposed to be used to install WADs and ISOs.


    so, are there any emulators that will run on my wii? or any other way to downgrade or anything?? i've even tried anyregion changer and that doesn't work either

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Theres nothing you can do with an LU64++++

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am new here and this is my first post, so be gentle. I have a new wii model LU64 and installed the homebrew channel and a few cios's that worked, but i cannot downgrade to 3.2 due to my wii freezing up. I accept this fact. i was going to wait for the new softmii 3.0 to come out to try it out and probably still will. but as i was searching around looking for the golden goose of a fix, i came across this post. I was under the impression that the "LU64" models would not accept modchips. was my assumption wrong? does the "drivekey" or any other modchip work in this bastard child of nintendo? if anyone can verify a modchip that works on this "unhackable" wii, could you please post here to let me know. I would much rather solder in a chip than go through this torture.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Drivekey works fine in them, they only have problems with softmodding...

  5. #5
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    You also don't solder in a drivekey.

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all i would like to say thanks for the quickness of your replies. Second of all, like all noobs, i should have done a little more searching before i posted the last message. sorry. after i posted i found something about 4th generation chips and did a google search. i found a drivekey, flatmii, and a wasabi dx. i have to do some more investigating but as for now i'm leaning towards the wasabi dx. I will check back here before making my final choice to see if anyone has any suggestions. thanks again for your input and comments.

  7. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    48
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by unknown force View Post
    ok i have a LU64* serial number wii that is a about a month old and it has the 3.4U firmware/system menu on it. i have a drivekey installed so running backups and everything works fine. i got the homebrewchannel installed aswell which seems to work good along with the homebrew browser. the only reason i've done this is because i want to play SNES and GBA games but I can't get Snes9x to run right, and i haven't tried a GBA emulator yet. downgrading to 3.2 has been impossible for me, which i believe is because of my Wii version the LU64 with no drivechip. All of the downgraders i've tried to use just give me a blackscreen a long with most of the other programs that are supposed to be used to install WADs and ISOs.


    so, are there any emulators that will run on my wii? or any other way to downgrade or anything?? i've even tried anyregion changer and that doesn't work either
    I have a wii (LU64 Series)like yours thats a pain in butt,(Same firmware) I installed homebrew, and ended up getting a drivekey, I think that was what was best since it took some softmodding and gave me black screens on others such as firmware downgrading etc. SNES9x gave me an issue in the begining and it took a few times to install it to get it to work correctly. GBA was fine no issues. On the Modchip its your preference, the Drivekey was cake to install and I never have had issues so far it plays everything. As for the softmodding hang in there they are working on that (bootmii,not sure on release date) and (softmii April24th) the new versions are due to come out shortly to work on our LU64 Series.

  8. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    flatmii seems not working good with LU64,the USB port doesn't reconizeable as plug&play what I found from web searching is that I need to downgrade to 3.2 to make it work but currently there is no way to downgrade it;

  9. #9
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Softmii 3.0 coming tomorrow . I hope. Supposedly has solution for the lu64 wiis

  10. #10
    New Member burgosh1's Avatar
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    14
    Thanked 16 Times in 6 Posts
    HI!!! guys!!

    with all your respect...

    I'm new in this forum but I work with this about a year ago... Just got some questions:

    There is some probability that the softmii 3.0 will release today?

    this may fix the problem with models with LU64 ver.3.4u?

    And if softmeii 3.0 come out where I can get?

    Thank you and appreciate your help!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •