Results 1 to 3 of 3

Thread: Nintendo Upgraded 4.0, flatmii, no modchip???

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Nintendo Upgraded 4.0, flatmii, no modchip???

    I have a updated wii that was updated with the Nintendo 4.0 update. I have a flatmii which still plays backup games. I do not have a modchip. I have the HBC installed but did not follow any guides before updating, so i don't have the files installed that allow me to downgrade. My question is using a ISO file and the flatmii, could I apply the 3.4u update or a downgrader program? I have already tried downgrading using HBC to only get the standard error everybody else is getting.

    Any help?

  2. #2
    Junior Member
    Join Date
    Aug 2008
    Location
    In a House
    Posts
    96
    Thanks
    26
    Thanked 12 Times in 8 Posts
    i was able to downgrade from 4.0 by complete accident i accidently installed preloader .28 not .29 and my system menu was jacked after that i then used any region changer to get to 3.2 hope this helps.....

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the reply. My problem is that I installed 4.0u update from nintendo without installing anything beforehand to allow downgrading. Before upgrading all I was doing was using the flatmii to play games that are stored on my laptop. Also installed HBC to install some wiiware. So basically I have a virgin wii that was upgraded to 4.0u. I was just hoping that the flatmii access plus HBC installed might allow me to try something that allows me to downgrade. I really think i'm out of luck until the powers that be exploit the latest update.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •