Results 1 to 4 of 4

Thread: Hey guys new here and little question :)

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey guys new here and little question :)

    Hey guys i recently used the twilight hack and running wiigator 0.3.

    i have managed to run the following games fine through backup loader.

    mario kart,mario 8 ,mario galaxy,pga and mario charged,

    however i cannot run mario and sonic olympics,i go to backup loader select load(like the other) but and soon as it says no codes found it the comes up wii error and look at game manual to fix.

    any help on this error? i dont do anything different.

    Is the wiigator 0.3 the best loader?

    Also if i get a game and it asks to update should i?

    one last thing lol soz,also when i place in a back up the game doesnt appear on main screen i have to go into homebrew channel everytime i wanna load.Is that normal to do?


    thanks in advance and appreciate any help


    Bonoscot

  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    UK
    Posts
    83
    Thanks
    8
    Thanked 13 Times in 8 Posts
    Use different loader, but still no guaranty,
    look in rapidshare link below my post

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Install starfall to block game updates, you can have your backup loader as a channel rather than goin into hb to launch it, heres the latest one, and your game is prob a bad burn, try burning it again

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks guys appreciate ya help----ill give it a try

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •