Results 1 to 6 of 6

Thread: Help!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts

    Exclamation Help!

    firmware 3.2 just downgraded from 3.4
    my system menu show 3.2
    chiped or not = nop
    homebrew channel V last
    program name: firmware_update v 4.0


    error ret -1
    Same happen when i try to install it when i was on 3.4

    how to i know if i install propertly the 3.2 and what can i do if i didnt install it propertly?

  2. #2
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by alexanderadnanj View Post
    firmware 3.2 just downgraded from 3.4
    my system menu show 3.2
    chiped or not = nop
    homebrew channel V last
    program name: firmware_update v 4.0


    error ret -1
    Same happen when i try to install it when i was on 3.4

    how to i know if i install propertly the 3.2 and what can i do if i didnt install it propertly?
    im not exactly sure what your asking here...are you asking if you succesfully downgraded your system to 3.2 and how to know if you did? if so and in your wii menu it says v3.2X (whatever ur region code is) then you should be downgraded to 3.2...but i dont totally get what answer you are looking for you have posted program name: firmware_update v4.0 if you are trying to install that and are getting error ret-1 you dont want to do that because you dont want to update your system to 4.0 firmware you want to stay at 3.2

    a little more info about what exactly you are trying to do would be useful

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by Mave0708 View Post
    im not exactly sure what your asking here...are you asking if you succesfully downgraded your system to 3.2 and how to know if you did? if so and in your wii menu it says v3.2X (whatever ur region code is) then you should be downgraded to 3.2...but i dont totally get what answer you are looking for you have posted program name: firmware_update v4.0 if you are trying to install that and are getting error ret-1 you dont want to do that because you dont want to update your system to 4.0 firmware you want to stay at 3.2

    a little more info about what exactly you are trying to do would be useful
    i want to update my system to 4.0 with firmware_update 4.0 but i got error -1, that was on firmware 3.4...couple of hours later i decided to downgrade my system to 3.2 so i can try from 3.2 to install again the firmware_updatev4 (waninkoko) but i still got error -1

  4. #4
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    well i cant say for sure my self cause i havent done it but did you follow steps in method 2 of this
    Menu Update 4.0 Hack Guide

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by Mave0708 View Post
    well i cant say for sure my self cause i havent done it but did you follow steps in method 2 of this
    Menu Update 4.0 Hack Guide
    yeap

    another question

    i found this

    Starfall - WiiBrew

    These hacks only work with the System Menu 3.2E(v290) or 3.2U(v289). If you have any other version, it will just return to the loader.

    thats exactly my issue, thats why i ask about how do i know if i install 3.2 correctly cuz it said 3.2U on the system meny but when i try to install starfall it return to the loader

  6. #6
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    i coulldn't tell you a hundred percent why .. i have only used starfall acouple times on my friends i miyself have just stayed at 3.4 but the few times i used it i had no issues maybe try to find a different copy is all i can tell yea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •