Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can't get much to work... and when it does work...

  1. #1
    New Member
    Join Date
    Mar 2009
    Location
    Clearlake, California, United States
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't get much to work... and when it does work...

    Well, I've gotten pretty far on my own I'd say. I have...

    - Installed the homebrew channel using the twilight hack

    - Downgraded my 3.4U to 3.2U

    - Installed DVDx and the latest CIOS


    Now I am stuck in a predicament . I have burned a few games to test the backup loaders (both gamma and beta), both return errors to me. Gamma says "DVD Read Error (324)" and beta gives me a garbled message that looks like overlapped words.

    As well, I GOT the mplayer to play dvds... but they're in SPANISH! Both the menu for the mplayer and the movie's audio... why is this? And how do I change it?

    And to mention, I got all of my files from links here and at WiiBrew, I use IMGburn to burn the images, and they are 1:1, no scrubbed images (and using dvd-r's). I am ALMOST there! And I havebeen able to install some WADs, but I don't yet have any VC or WiiWare wads to install yet, so I haven't tried those.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    those DVD Read Error (324)" and ....garbled message that looks like overlapped words. indicate the need of cIOS36 or bad media. try to reinstall. check also cIOS249, IOS38, 53, 55 be good, too.

  3. #3
    New Member
    Join Date
    Mar 2009
    Location
    Clearlake, California, United States
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I check what cIOS versions I currently have? Also, I'm using Memorex DVD-R, burning at 4x (maybe 2x, but I can't remember). Next time I buy more DVD-Rs I'll go fo rthe Verbtim (sp?).

    Oh, and I am fine with the WADs installing, got World of Goo on there just earlier

    but that spanish is still bothering me... and all of the screenshots I see of the mplayer (and mplayer CE) are in english.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    AnyTitle Deleter enables u check IOS/cIOS/System-menu in wii
    u're having a good chance to be bilingual or even better

  5. #5
    New Member
    Join Date
    Mar 2009
    Location
    Clearlake, California, United States
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried installing cIOS36, but I'm getting the same error. I think it very well may be just bad media. I saw another thread where a guy couldn't load backups, but when he switched to Verbatim discs they suddenly worked.

    Is the Wii just a really sensitive system and it's picky about the media used?

  6. #6
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    yes it is sensitive about the media.. i know a few friends who have had other -R discs work from sony and one other cant remember who but the most recommend i have ever heard is verbatim's -R and some have said using the datalifeplus by verbatim are the best because they have a coating to prevent oxidation i believe...

  7. #7
    New Member
    Join Date
    Mar 2009
    Location
    Clearlake, California, United States
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, I got the 38, 55, and 58 all installed and I am still getting the read error. I'm just going to buy some Verbatim discs and let you guys know what happens after that (I need to restock on blank media anyways).

    And I hate to ask this again, but does no one reallyknow how to change the language to English in the mplayer?

  8. #8
    New Member
    Join Date
    Dec 2008
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mplayer download english version I had same problem...Ohh yeah and the dre definately better discs and new lens if discs dont work

  9. #9
    New Member
    Join Date
    Mar 2009
    Location
    Clearlake, California, United States
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got in the Verbatim discs and guess what? It WORKED! The games ACTUALLY started loading! I've only done a few so far, but this is AWESOME.

    Now all I need to do is get a movie plyer working, and in ENGLISH. I got another one on there (mplayer TT), which was in english, but kind of froze when I tried to play a DVD.

  10. #10
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    This movie player is in english and works great on all formats

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •