Results 1 to 4 of 4

Thread: Update from 3.1e to 3.2e question

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    17
    Thanks
    3
    Thanked 2 Times in 1 Post

    Update from 3.1e to 3.2e question

    hi all

    i have completed the EOC guide on my wii and am now the proud owner of a Wii that has the HBC and Gamma loader on, my mate has spotted this and has asked me to do the same to his, no probs i thought, and proceeded to do the twilight thing. i checked his wii settings and he is on 3.1e
    i managed to get the HBC on and then went to step 2 of the guide, to use cIOS downgrader, this loaded and then restarted the wii without giving the options, i have searched on this and have also gone on to try any region changer, this just gives an error gettin settings 1,2,2,1 - 24578 and goes no further.
    my questions are then

    1. is there anything that i am not doing correctly for either of the downgraders/upgraders to work
    2. EOC's guide states at each step what to do with the explicit 'ONLY' phrase, should i still install ios16-64-v257-prod.wad and then the cios-fix.wad then load the IOS downloader before trying thecIOS downgrader again.

    i realise that a couple of weeks ago an option would have been to update over the net to 3.4e but with that option only allowing 4.0e he seems to be scuppered there also.

    apologies for the long winded way of getting to my questions but i thought that as much info as poss would be needed,

    many thanks in advance

    kegsie

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Do the IOS16 and cios_fix thing first else the firmware upgrader/downgrader won't work

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    17
    Thanks
    3
    Thanked 2 Times in 1 Post

    Talking

    dogeggs you are the man!!

    i followed the EOC guide and it said to miss step 1 if not on 3.3 or 3.4, this step included what you have said to do, i haven ow done it and it is now going through the upgrade so fingers crossed.
    once again many thanks

    kegsie

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    No problem Same thing gave me a headache on the first wii I softmodded...someone should fix that guide...

  5. 1 User Says Thank You Dogeggs For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •