Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Semi-bricked NTCS-J Wii.

  1. #11
    Semuele
    Guest
    Quote Originally Posted by Semuele View Post
    Thanks a hundred times, I'll try it at once!
    Ok, back again. Maybe I'm an idiot not understanding how to do this but I still can't extract the iso-file. Am I to make an iso of the .rar-file with imgburn or use wiiscrubber? I tried both but didn't get it to work :P

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by Semuele View Post
    Ok, back again. Maybe I'm an idiot not understanding how to do this but I still can't extract the iso-file. Am I to make an iso of the .rar-file with imgburn or use wiiscrubber? I tried both but didn't get it to work :P
    So how far are you getting? The .iso is inside the .rar, you should be able to right click the .rar and select 'extract here', then burn the .iso to a dvdr using imgburn....

  3. #13
    Semuele
    Guest
    Quote Originally Posted by Dogeggs View Post
    So how far are you getting? The .iso is inside the .rar, you should be able to right click the .rar and select 'extract here', then burn the .iso to a dvdr using imgburn....
    Yeah, that's what I thought I was supposed to do as well, but I get the same message as before, "unknown or damaged file" when I try to extract it :P

  4. #14
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you are using winrar to extract it?

  5. #15
    Semuele
    Guest
    Quote Originally Posted by Dogeggs View Post
    you are using winrar to extract it?
    Yes, of course :P

  6. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Guess its somehow got corrupted then...try downloading it again? have you got any homebrew on your wii?

  7. #17
    Semuele
    Guest
    Yeah, I have tried it but it's the same still. No, no homebrew on my Wii, not yet at least.

  8. #18
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    strange....perhaps you could try a diff version of winrar? i packed it with v3.71...

  9. #19
    Semuele
    Guest
    Ok, here's the thing. I downloaded the file (AutoBoot 3.2J Update Disc), unrared it and out comes another rar-file. Or so I thought. Now I'm not sure what it is since the icon and the computer seems to think it's a rar-file but I have the suspiction that it is in fact the iso-file. Anyway, I used imgbrun and bruned the supposed iso-file on a disc, but I get an error-message on my Wii, which I can't read since it's japanese. I suppose that I would get a questionmark if the disc were unreadable.

  10. #20
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    It looked like a rar cos you have associated isos with winrar, doesn't make any difference. Seems everyone gets error messages off those fix discs? I'll have a search round and try and work out why...

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •