Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: cIOSCORP looks cool but is it really?

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes its the latest and works fine alongside neogamma - i'm sure what they mean is the cios37 out of it, try it out....

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    yes its the latest and works fine alongside neogamma - i'm sure what they mean is the cios37 out of it, try it out....
    hi doggeggs,

    after tons of researching i found out that its true what i need is cioscorp with cios37fix, this seems the only cios that can work with homebrew RB2 rawksd flawlessly.

    but the thing is, before, i managed to get the rawksd to work and install all the songs to my sd but unable to play them. Now, since i installed the cioscorp 3.1 and cios37 fix from your sig, i cant even get the rawksd to work, is it possible the cioscorp theyre talking bout is the v2? can i just install that one over the 3.1?

    im starting to imagine all the steps i need to take to uninstall cioscorp and get my wii back to the way it used to be, and kinda feels that its not worth it anymore to even try this rawksd thing ^^

    fyi, i havent use neogamma, my backup loader is still the wiigator backup launcer 0.3 gamma, i think thats way before the neogamma right?

    thanks again for all the help, youve been most helpful

  3. #13
    Junior Member bennym's Avatar
    Join Date
    May 2009
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Thumbs up

    Dogeggs you are the man exellent work

  4. #14
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @qloony - get v2 and install it over 3.1, it will overwrite np and neogamma is a mod of the original wiigator loader and is well worth getting

  5. #15
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @qloony - get v2 and install it over 3.1, it will overwrite np and neogamma is a mod of the original wiigator loader and is well worth getting
    hi dogeggs,

    i tried installing the v2 over the 3.1, but all the wads gives the error (ret= -1029) and two errors (ret= - 2013) for bugfix55 and 53b.

    and my original backup loader doesnt work since i installed the 3.1. what do you think? should i install neogamma right away? or should i uninstall the 3.1 first?

    thanks

  6. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    run ios downgrader to get rid of cioscorp - do not uninstall else you will brick!

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    run ios downgrader to get rid of cioscorp - do not uninstall else you will brick!
    hi dogeggs,

    i used the softmii downgrader and everything went on succesfully, but my backup launcher still doesnt work, and the cioscorp 3.1 still there (it worked tho), and i cant install the cioscorp v2 over it, it will give me the same 1029 error over all the wads.

    then i follow your guide "New 3.1-4.1 Softmod for ANY Wii" and tried to install the backup launcher wbkl.wad, and it return the same 1029 error, but i managed to install the 38, 50, 53, 55 in hope for ghostbuster to play through the cioscorp, but it still gives me disc error.

    so what should i do now? should i just wait till the update for cioscorp comes out? and why it keeps giving me the 1029 errors, what is that mean?

    im thinking bout takin my wii to the store that i bought it softmodded from and ask if they have any nand backup of the previous nand with the old backup launcher, but im afraid that theyll uninstall the cioscorp and brick my wii T-T

    thanks again, and sorry if the simple problem leads to tons of major screwing up here
    Last edited by qloony; 08-03-2009 at 07:30 PM.

  8. #18
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try installing this ios with wad manager, it may be worth seeing if the store has a nand backup, it wont brick you.

  9. #19
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    try installing this ios with wad manager, it may be worth seeing if the store has a nand backup, it wont brick you.
    hi dogeggs,

    turns out, its not just ghostbusters, i cant play all my homebrew except wii sports, i tried mario kart, rb1, rb2 and couple others, all managed to load the preview in the disc channel but when i started them, all said that an error has occured, please remove the game disc and turn the console off. while some game asked for wii update for it to work, but i quickly turn the wii off. The only games i can play is the original GHWT and the homebrew wii sports (which i dont understand why)

    i think its because i installed the 38 50 53 55, i can kinda remember before that i can play the rb2 just fine, using the disc channel even after i use ios downgrader, but im not even sure anymore.

    i tried running the softmii ios downgrader again, but when i press A, it directly said press any button to restart the wii, then i tried installing the cioscorp 3.1 again, but it all return the same error as the v2 again

    am i semi bricking here? can i still turn to my to virgin again and redo all over? should i?

    btw the ios 37 helps with the rawksd, it works now, i dont know what the diffrence is with the one i downloaded from your sig, i even try the pathcer that comes along with rawksd, but nothing works except the latest one you gave me.

    and i already asked the store, they kinda give up in my situation, they said that they proly can find a way since they have all the tools and the mod chip to fix semi brick, but proly the easiest way they told me is to modchip my wii, even that they dont know what will happen

    please help T-T
    Last edited by qloony; 08-04-2009 at 05:07 AM.

  10. #20
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    tbh i have no idea what going on with your wii? you could have broken the cios, have a go a reinstalling one, r13 i would go for...what sys menu are you on atm?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •