Results 1 to 6 of 6

Thread: Semi bricked and 4.0 update?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semi bricked and 4.0 update?

    I have been patiently waiting for a new update to fix my semi bricked Wii.I have a ntsc wii that was accidently semi bricked with animal crossing(pal), so i believe it is now 3.4e.I have a message on the wii to update to 4.0 and when i tried, it still came to the dreaded opera screen.My question is this,Why won't it update? or do i have to wait on a game with 4.0 on it?My games work fine, i just want to play online again.

    ntsc wii
    wiikey2 (no homebrew)

    thanks

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    23
    Thanks
    1
    Thanked 11 Times in 4 Posts
    Dude, either dload one of the newer games with the new update or dload Zelda Twilight princess, setup homebrew with it and either upgrade or downgrade your firmware. I would reccomend you downgrade your firmware for all of the Wiiware stuff that you can install .

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply but from what i understand there are no new games with a later firmware than what i have and you can't downgrade and install and install homebrew without online access from what i read.I have Madworld and the game works fine and it doesn't ask for an update.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    either wait4 a 4.0E game disc,
    or perform a downgrade fm 3.4E to 3.2E. Without Internet, an offline cIOS/IOs install could be done. Search tuts for yourself.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anybody know of a game that has the 4.0u update on it?

    thanks

  6. #6
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I have the 4.0U system menu wad, if you install IOS60 and then the SystemMenu-v417-NTSC-U wad you will be on 4 with your homebrew still working, it is untested though....wanna give it a shot?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •