Results 1 to 7 of 7

Thread: Twilight Hack wont copy to WII PLEASE HELP

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Twilight Hack wont copy to WII PLEASE HELP

    I Twilight Hack wont copy to WII PLEASE HELP. I renamed rzdp0.bin (european users) to data.bin and replaced it with the original save. But when i go to copy it from sd card to wii it wont copy the file. can somebody please help.

  2. #2
    Junior Member ThiefGold's Avatar
    Join Date
    Jul 2007
    Posts
    81
    Thanks
    7
    Thanked 18 Times in 14 Posts
    My first thought is to make sure you've got the correct version of the hack. If your system is a 3.3 and you're trying to use the 3.4 hack it won't copy
    Who are you to question why your god doesn't want me to believe in him?


  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive got this hack...twilight-hack-v0.1-alpha3. How do i find out what sytem i have? im nw to this. Thanks for quick reply

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my system is 3.1 e

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    google this softmodding for dummies v2.3 should help

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having a similar problem... I'm trying to install homebrew via the Twilight hack everything seems to copy to the SD card just fine and I go through the motions of deleting the saved file on my wii but when I go to copy the hack file from the SD card to my wii it says files not copied or something like that or unable to copy files? I have version 3.4 which is the one I'm downloading to the SD card. Can someone help me figure out what I'm doing wrong or how to fix this so I can get on to the next step? PLEASE!!!

  7. #7
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Quote Originally Posted by wii-tarded View Post
    I'm having a similar problem... I'm trying to install homebrew via the Twilight hack everything seems to copy to the SD card just fine and I go through the motions of deleting the saved file on my wii but when I go to copy the hack file from the SD card to my wii it says files not copied or something like that or unable to copy files? I have version 3.4 which is the one I'm downloading to the SD card. Can someone help me figure out what I'm doing wrong or how to fix this so I can get on to the next step? PLEASE!!!
    What hack are you using twilight hack beta 2?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •