Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: 4.0U update

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.0U update

    I am assuming that since there is no 4.0e hack there is no 4.0u hack.
    Hope you programmers with the time can get this one quick

  2. #2
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    Quote Originally Posted by Acid-Flux View Post
    I am assuming that since there is no 4.0e hack there is no 4.0u hack.
    Hope you programmers with the time can get this one quick
    The 4.0 update keeps the Twilight Hack from being copied from the SD card to the Wii. It also keeps the HBC channel from being installed as well as DVDx. It doesn't affect previously installed HBC channel though, however I do not know what the effect is on the homebrew hacks like Gamma, Starfall, etc. is yet.

  3. #3
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    It blocks IOS16
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    Quote Originally Posted by Rossy View Post
    It blocks IOS16
    No this is like the worst thing ever, well we'll just have to wait a while for the wii scene to release some way to bypass this. I really want to use the new sd card channel .

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts

    i hope they get hack asap

    since upgrading to 4.0 non the homebrew stuff works hope some wiz kids cracks it soon good luck lads

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Location
    london
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cybercrud View Post
    the 4.0 update keeps the twilight hack from being copied from the sd card to the wii. It also keeps the hbc channel from being installed as well as dvdx. It doesn't affect previously installed hbc channel though, however i do not know what the effect is on the homebrew hacks like gamma, starfall, etc. Is yet.
    Quote Originally Posted by 4.0 hacked View Post
    all you have to do is use custom ios downgrader 1.2...worked for me:d....this only works if you have homebrew channel installed prior to update
    the only thing that wont work is starfall only 3.2 compatiable..i am also using cios usb2 with no problems, also waninkoko released a 4.o update..that i am using..but can go back to 3.2e with no problem..keeping system on 4.oe for now..sd launcher is the nuts...

  7. #7
    Junior Member
    Join Date
    Mar 2009
    Location
    london
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thumbs up

    Quote Originally Posted by erik500002 View Post
    No this is like the worst thing ever, well we'll just have to wait a while for the wii scene to release some way to bypass this. I really want to use the new sd card channel .
    you can if you have have homebrew channel installed..and you can downgrade at anytime with custom ios downgrader 1.2 waninkoko is the one i am using..sd launcher is very nice..starfall will not work..but i am using preloader which seems a better program.

  8. #8
    Junior Member
    Join Date
    Mar 2009
    Location
    london
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by daveyballs View Post
    since upgrading to 4.0 non the homebrew stuff works hope some wiz kids cracks it soon good luck lads
    if you have homebrew installed..the ony thing that will not work is stafall...if you need any help..let me know

  9. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i installed 4.0 wish i didnt .... dvd x dont work and dumper dnt work none the apps work with 4.0 any help email me on daveyballs2003@yahoo.co.uk cheers also 4.0 stop twilight hack gutted

  10. #10
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    I can install any wad files with wad manager since upgrading to 4.0u. Any help? Is there a new version that works? I keep getting a ticket error.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •