Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: 4.0U update

  1. #41
    New Member Macka's Avatar
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, I need some clarification on Firmware 4.0, which I just upgraded to on my PAL Wii. I had the Homebrew Channel installed beforehand so that works fine, the only problem is that I can't load any installed WAD's through the SD card menu or move them to the Wii from my SD card.

    I can still play the WAD's I had on the Wii menu, but I have no access to any of the ones on my SD card. Is this fixable? I've heard that cIOS 60 can fix this problem, if so, how do I go about installing it? Or am I totally screwed for the time being?

    Any help is appreciated.
    Last edited by Macka; 04-06-2009 at 05:50 AM.

  2. #42
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 4.0 hacked View Post
    if you have homebrew installed..the ony thing that will not work is stafall...if you need any help..let me know
    I had 3.1 and without asking nintendo upgraded me to 4.0e. I am a total noob and need advice. Any help will be v much appreciated.Ta

  3. #43
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    0
    Thanked 11 Times in 3 Posts
    OK, so I definitely wish that I would have known about this just 24 hours ago. I had logged onto my wii and attempted to check out what new games they had on the shopping channel. I got a notice saying that I had to update in order to open the the channel. Man, was that dumb. lol. I spent all day today trying every friggin hack in the book. The only thing that I managed to get to work was the Homebrew channel. I was able to get it installed with no problem. Nothing else works at all. I had not previously attempted any hacks either. So now I'm stuck until something can be worked out. I'm running 4.0u now since the update. I just hope that someone can come up with something quick. Until then, looks like alot of beer and wii sports. :-(

  4. #44
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

  5. #45
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    0
    Thanked 11 Times in 3 Posts
    I can give this a shot but it requires installing bootmii. I tried installing it several different ways and with different files (thinking that the one I DLed could be corrupt) and I couldn't get it to work. Every time I tried to launch it the system would crash. I would select bootmii from the homebrew channell...the menu would load and the system would immediately stop responding. It loses wireless communication with the remote and just plane freezes like an oldshool cartridge system. I dunno. I'll definitely give it a shot, though. Thanks for the advice.

  6. #46
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    0
    Thanked 11 Times in 3 Posts
    ok, so i got everything done but i have an issue. I was able to get through the tutorial that you pointed to. Everything worked out fine. But now I don't have the disc menu. There is a wii system update icon over it. I'm a bit new at this. sorry.

  7. #47
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    hello i need help, i have wii NTSC version my question is:
    is the same version softchip for NTSC and PAL? or for PAL and NTSC is are other version and different and different procedure instalation?

    thx for help

    edit:002/001 fix error is the same for PAL and NTSC ?
    Last edited by macabw; 08-07-2009 at 11:11 PM.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •