Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Error autobooting system menu

  1. #21
    New Member
    Join Date
    Feb 2009
    Posts
    39
    Thanks
    9
    Thanked 4 Times in 4 Posts
    i have alchohol 120 but how do i open up the image to get the wad i want?

  2. #22
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Actually this may be easier for you


    Method 1: How to open .iso file with WinRaR?

    Download and install WinRaR.
    Once WinRaR installed, you open .iso file with WinRaR
    Start WinRaR and drag your .iso file to it and you will be able to extract it as normal zip file.
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. 2 Users Say Thank You to Rossy For This Useful Post


  4. #23
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    If you're still stuck you can download the system menu wad here

  5. 2 Users Say Thank You to Dogeggs For This Useful Post


  6. #24
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    hi doggeggs, may u also provide systemmenu for PAL (v290) and Jpn (v288) , pls?

  7. #25
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Here's the PAL one, I don't have the Jap one, but will have a look for it later and add it to my files (click my sig)

  8. #26
    New Member
    Join Date
    Feb 2009
    Posts
    39
    Thanks
    9
    Thanked 4 Times in 4 Posts
    thanks everyone i did try it and now i get the wii menu... wooo hooo... next problem is when i go to menu> wii settings i get a screen that comes up and says cannot find marc:fix/us/eng/index01.html. how do i fix that. it does not give me no other options. And i cannot go past that.

  9. #27
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Turn power on with push restart button together untill start.

  10. #28
    New Member
    Join Date
    Feb 2009
    Posts
    39
    Thanks
    9
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by RSWII View Post
    Turn power on with push restart button together untill start.

    can you explain a little about what you mean? what will that do for me?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •