Results 1 to 6 of 6

Thread: Blank Screen on Boot

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank Screen on Boot

    Had my Wii since UK launch and everything was fine till yesterday, when I turn it on the screen stays black, the remote connects and if I move the remote it occasionally vibrates but that's all it does.
    Does anyone out there have any idea what is wrong?

  2. #2
    Junior Member Nintendavin's Avatar
    Join Date
    Feb 2009
    Location
    Saskatoon, Saskatchewan.
    Posts
    261
    Thanks
    5
    Thanked 21 Times in 21 Posts
    There's nothing wrong with your Wii, it might be a problem with your TV (Is it turned on?)

    Check your RCA cables and the back of the Wii to see if it's hooked up properly.

    Also, check if you have your TV set to the right Video Input.
    Last edited by Nintendavin; 03-15-2009 at 03:29 PM. Reason: Well that might also be part of the solution
    YES! I finally finished my Grand Theft Auto: San Andreas port for Mac! I'm so happy

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes the tv is turned on
    Checked with 2 different types of leads, Component and Scart and still nothing

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Is there sound????


    Something that used to happen to my PS1 was that the plug on the console would get bumped, No image but sound still worked.

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No sound, no picture
    but I do get a vibrating remotethe wife will be happy

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kermdfrag View Post
    No sound, no picture
    but I do get a vibrating remotethe wife will be happy
    HAHA lol..
    Seriosuly though, i am also having the same prob. too ... but it happens only if the game requires an update and i patch it with brickblocker..
    Notable games tht had the prob : Mario kart, Wario smooth moves, Excitebot trick racing ...
    Man! .. and i downloaded all these games back to back!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •