Results 1 to 10 of 10

Thread: MadWorld updated firmware and now I can't downgrade

  1. #1
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts

    Unhappy MadWorld updated firmware and now I can't downgrade

    I updated the firmware with the new MadWorld disc and now I cannot seem to downgrade using AnyRegion Changer and my Homebrew apps are not working either.

    Has anybody else done this and came up with a work-around yet?

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    And your surprised? Generally one should wait to play a new game if it requires an update. Wait till at least some word it going around on the net about it.

    I just read that Madworld has new IOS WADS on it.

    Good luck with downgrading.

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I downloaded the NTSC disc, As I'm pal and couldn't wait for pal version

    I booted it with Gamma with #002 fix and BOOM TISH, Playing ze game is OMG so fun....


    If it put you on 3.4, Just use the downgrade tuts, Surely it should work as for any other person thats foolishly upgraded to 3.4 before...

    If it doesn't I guess your stuck on it for now

  4. #4
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    Well, I messed around with my Wii enough to get the HBC working again even though it still says I am 3.4U. I can get Gecko OS / Ocarina launched now but when I try to run MadWorld, I get the dreaded 002 error. I purchased my game legitimately and I am not on a modded Wii. Basically, I was wondering if there was a #002 Error fix for a situation like this. The game runs fine w/o running Ocarina, but that defeats the purpose of using it. Any ideas?

  5. #5
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    Well, I found my own answer. There is a modified version of the Gecko OS that has the #002 Error patched. Genius.

    GeckoOS002fixv3.zip

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by cybercrud View Post
    Well, I found my own answer. There is a modified version of the Gecko OS that has the #002 Error patched. Genius.

    GeckoOS002fixv3.zip
    Yeah theres backup loader with #002 implemented as well... You can even get it in a channel

  7. 1 User Says Thank You trekster For This Useful Post


  8. #7
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    Yeah, but I am pretty sure the backup loader #002 channel won't work if I can't find a way to downgrade back to 3.2v2. Everything I try errors out. If you or anybody else knows a downgrader that works, I'd appreciate it.

  9. #8
    New Member bazross1969's Avatar
    Join Date
    Mar 2009
    Posts
    153
    Thanks
    8
    Thanked 15 Times in 8 Posts

    Smile

    Quote Originally Posted by cybercrud View Post
    Yeah, but I am pretty sure the backup loader #002 channel won't work if I can't find a way to downgrade back to 3.2v2. Everything I try errors out. If you or anybody else knows a downgrader that works, I'd appreciate it.
    Start again install the TW hack and the the Hb then all the rest to downgrade to 3.2 then INSTALL STARFALL and in paticular the game update part of starfall then you can play backups and legit games without fear of game updates 3.4 kills the TW hack once you install the hack install the HB channel right away or you will have to reinstall the hack again
    Regards Baz

  10. #9
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    trekster, I clicked the downgrading link in your sig and that howto worked perfectly. I am now back on 3.2U. You are the man!

  11. #10
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    hahaha good to see you got it done,

    Like I said it shouldn't be any different to people who "accidentally" update from disc or via the net etc....

    enjoy!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •