Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: How to fix your semi-broken softmii'd wii!

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 8 Times in 2 Posts

    Thumbs up How to fix your semi-broken softmii'd wii!

    Hey there, i recently wanted to delete the hack softmii that i had on my console. This went terrible and i didnt have an System Menu or an Homebrew Channel.

    To help those who does the same im going to guide you through this.
    Step by step.

    1. In the first place, Dont format a wii with softmii on it unless you are completely sure you dont want it to work.

    2. If you still go through with it and fail miserably, your going to end up with preloader menu showing upp displaying: Error autobooting Systemmenu.
    Ticket not found. It sais that Homebrew Channel is uninstalled also.

    3. Don't panic! its cool you just have to take your nice SD-card and insert it to your wii. After thats done go to Install File (or something like that) and click the Boot.dol thats there.

    4. Just click yes on everything and be happy.

    5. Now you should have Homebrew channel. Do your victory dance but saddle up its not done yet.

    6. Now you have to locate an system menu .wad that you can install via the Homebrew Channel (Well not really through HBC, its through WAD-manager.)
    Try searching: 3.2 v290.wad (3.2v289 for NTSC) and download the first you find.

    Now here is the painful part.

    7.First, you need an System Menu update ISO, This can be downloaded anywhere just type in this to google: "3.2 290.wad download" (3.2 289.wad if its NTSC)

    8. Extract the files wherever you'd like them to be.

    9. Now, download any type of ISO-reader/scrubber/anything
    I went with Wiiscrubber. Download it by googling it.

    10.Okay now we have to dig into that ISO you just downloaded by using your Wiiscrubber.
    10a.Load the ISO you downloaded.
    10b.The wiiscrubber window is two smaller screens if its correct. You only need to do anything on the one above.
    10c. Click on the + left of the Partition:1, you should see about 9 things popping up.
    10d. Click on the + left of the _sys and an IOS30-64etc and SystemMenu-v290 (for PAL) should pop up.
    10e. Extract these two by right clicking them one at a time.

    11. Place these inside your SD-card [FILE DIRECTORY: WAD]If you dont have that on your SD you can download them here:Downloads

    12. Go over to your wii and plug in your SD-card.

    13. Now, go into homebrew channel and start WAD manager.

    14. Load the files:IOS30-64etc and SystemMenu-v???
    14a. IMPORTANT!!! LOAD IOS30-64 FIRST!!!! Then SystemMenu.

    Voila!! Your wii is now at its original state!
    And your welcome!


    Anders.

  2. 4 Users Say Thank You to totempole For This Useful Post


  3. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks a lot man. I wanted to delete everything off the Wii and start fresh with the softmoding and got a pretty nice shock when I couldn't get to the system menu. Had a little panic,but thanks to google and 100,000,000 thanks to you,I have things working again.

  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    downloaded iso, but wiscrubber wants the key.bin file????? Please help!

  5. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    rknight68, I'm quoting the readme.txt included with wiiscrubber.

    Companion software:
    1. Makewiikeybin. exe - makes a key.bin file for you. Does not contain the actual key but generates it from
    a simple algorithm.
    Run this exe, type 42, press generate.

  6. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Bricked?

    I would appreciate any help with this at this point. I had installed the homebrew channel via Zelda TP hack and downgraded to 3.2U. Everything was working fine untill I decided I wanted to play a backup of Windwaker. I used the Softmii package and ran the uninstall hack wad and then proceeded to try to reinstall the homebrew channel (why I don't know). Now the only thing that happens is the homebrew scam screen comes on and then the load screen for the homebrew channel. The channel loads successfully and then the system reboots right back to the homebrew scam screen and load. HELP!!!! I tried a hard reboot, unplugging the power for hours, popping in different games, etc. I cannot get my system menu to come up, or anything other than the homebrew channel load. I don't think that I have starfall installed

  7. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Try to load the hbc without a sd card. Hopefully a file is corrupt there and not in the internal mem.

    I know you said you ran the hack remover, but try to activate the preloader anyway. Hold the power button till the wii turns off, then hold botht he power and reset to turn the wii on. Hopefully the preloader will run instead of the system menu or hbc.
    You can reinstall .dol files there.

  8. 1 User Says Thank You wassabi For This Useful Post


  9. #7
    Junior Member Sasukedice's Avatar
    Join Date
    Jan 2009
    Location
    behind you
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Us

    Thanks Man This Helps SOOOOOO Much!!!!!!


    WiiSo • Index page

  10. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bro... u had no idea how pissed i was when i thought i bricked my wii lol.
    your a lifesaver.

  11. #9
    New Member erb247's Avatar
    Join Date
    Jan 2008
    Location
    west yorkshire UK
    Posts
    239
    Thanks
    17
    Thanked 43 Times in 34 Posts
    Quote Originally Posted by Sasukedice View Post
    Thanks Man This Helps SOOOOOO Much!!!!!!
    so you can copy and paste it to your lame site?


    Why are you reading this? its always the same!!

  12. #10
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Should I upgrade back to 3.4U?

    Quote Originally Posted by totempole View Post

    Voila!! Your wii is now at its original state!
    And your welcome!
    Thanks a bunch man for saving my butt. After following your instructions the Wii rebooted with preloader V0.28 and the HB on the system menu still installed. The Wii is asking me to do an upgrade whenever I insert a game. My current settings show that I am still in version 3.2U as i downgraded to before I made the mistake reformatting with softmii. I assume this is because the reformat removed everything associated with blocking upgrades and left the HB and preloader installed.

    Should I allow the system to upgrade to 3.4U? Will it remove HB and the preloader so that I can do the softmod again? or is there a better option? Thanks again in advance.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •