Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Anyone familiar with the error code -116

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anyone familiar with the error code -116

    I keep trying to downgrade my firmware to 3.2U and I keep getting this error. ERROR! -116 or something like that. All I can do is access my Homebrew Channel and it won't let me downgrade to 3.2U. Can anybody help me?

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    hv u nstalled :
    IOS16-64-v257-prod.wad ?
    cIOS_fix.wad ?

  3. #3
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Error = 116............ Wii needs to connect to internet
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ret error -116 menas your not connected to the internet be sure to turn wii24 on do the biz then turn it off

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiiv1.5owners3 View Post
    ret error -116 menas your not connected to the internet be sure to turn wii24 on do the biz then turn it off
    HOw do I make sure wii24 is turned on? I can only access the recovery menu and the homebrew channel.

  6. #6
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by x016x View Post
    HOw do I make sure wii24 is turned on? I can only access the recovery menu and the homebrew channel.
    WHY didn't you give that information in the first post.
    So you have bricked your Wii.......... how did you do it ?
    It's relevant to the help you need to un brick it
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ERROR! -116

    i am getting this same error. i have installed to wii HBC using just the SD card.

    i am connected to the net as i can get to the shopping channel fine.
    then i go into the HBC there r 2 icons at the bottom right.
    the lizard is litup
    the world flashes then goes out.

    i have been play with this problem for some hours now, don't know what to try next.

    peeeees help!

    Paul

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well it's not going to change despite it being 6 months on, your Wii is getting linited or no internet connection through HBC. You can check your assigned IP through HBC by pressing home.

    I read in cios error codes that -116 can be fixed by a more recent HBC version, which version of HBC are you running?
    Not really doing much Wii stuff these days.

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Right. thanks for replying!

    in the home of the HBC where the ip should be it has network not initialized.

    to the right i have
    1.0.1
    ios36 v4.18

    i have not tryed to set a fixed ip, will do that now but rember i can still get out on the shopping channel.

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    There's your problem then.

    Verify your settings in Wii settings. Mine works without a fixed IP but it generally gets assigned the same one by my router each time.

    They only mentioned HBC less than 1.0 in the cios error codes so you should be good to go.
    Not really doing much Wii stuff these days.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •