Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Failed when formating a softmii'd wii?

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 8 Times in 2 Posts

    Thumbs up Failed when formating a softmii'd wii?

    Hey there, i recently wanted to delete the hack softmii that i had on my console. This went terrible and i didnt have an System Menu or an Homebrew Channel.

    To help those who does the same im going to guide you through this.
    Step by step.

    1. In the first place, Dont format a wii with softmii on it unless you are completely sure you dont want it to work.

    2. If you still go through with it and fail miserably, your going to end up with preloader menu showing upp displaying: Error autobooting Systemmenu.
    Ticket not found. It sais that Homebrew Channel is uninstalled also.

    3. Don't panic! its cool you just have to take your nice SD-card and insert it to your wii. After thats done go to Install File (or something like that) and click the Boot.dol thats there.

    4. Just click yes on everything and be happy.

    5. Now you should have Homebrew channel. Do your victory dance but saddle up its not done yet.

    6. Now you have to locate an system menu .wad that you can install via the Homebrew Channel (Well not really through HBC, its through WAD-manager.)
    Try searching: 3.2 v290.wad (3.2v289 for NTSC) and download the first you find.

    Now here is the painful part.

    7.First, you need an System Menu update ISO, This can be downloaded anywhere just type in this to google: "3.2 290.wad download" (3.2 289.wad if its NTSC)

    8. Extract the files wherever you'd like them to be.

    9. Now, download any type of ISO-reader/scrubber/anything
    I went with Wiiscrubber. Download it by googling it.

    10.Okay now we have to dig into that ISO you just downloaded by using your Wiiscrubber.
    10a.Load the ISO you downloaded.
    10b.The wiiscrubber window is two smaller screens if its correct. You only need to do anything on the one above.
    10c. Click on the + left of the Partition:1, you should see about 9 things popping up.
    10d. Click on the + left of the _sys and an IOS30-64etc and SystemMenu-v290 (for PAL) should pop up.
    10e. Extract these two by right clicking them one at a time.

    11. Place these inside your SD-card [FILE DIRECTORY: WAD]If you dont have that on your SD you can download them here:http://softmii.org/v2/downloads

    12. Go over to your wii and plug in your SD-card.

    13. Now, go into homebrew channel and start WAD manager.

    14. Load the files:IOS30-64etc and SystemMenu-v???
    14a. IMPORTANT!!! LOAD IOS30-64 FIRST!!!! Then SystemMenu.

    Voila!! Your wii is now at its original state!
    And your welcome!


    Anders.
    Last edited by totempole; 03-11-2009 at 08:37 AM. Reason: finished this, will repost it so you can delete this one.

  2. 4 Users Say Thank You to totempole For This Useful Post


  3. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Softmii is a little different to most hacks / back up loaders in that it NEEDS the SD card in the Wii in order to work
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is it safe to downgrade to a firmware that's NOT 3.2U? Can I downgrade to 2.2U or 3.0U?

  5. #4
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by x016x View Post
    is it safe to downgrade to a firmware that's NOT 3.2U? Can I downgrade to 2.2U or 3.0U?
    Can I ask WHY ?

    It needs to be 3.0 minimum for Homebrew to work

    3.2 is the most stable and the recommended version to use........ why not just follow the instructions ? Hundreds of people can't be wrong
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  6. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Rossy View Post
    Can I ask WHY ?

    It needs to be 3.0 minimum for Homebrew to work

    3.2 is the most stable and the recommended version to use........ why not just follow the instructions ? Hundreds of people can't be wrong
    Oh I'm not doubting anyone on here. I just have a very similar problem and I already tried downgrading to 3.2 U and it ran into an error. I keep getting the same error whenever I boot up my Wii. Every time I turn it on, I get this error: "Error autobooting Systemmenu". I can access the Homebrew Channel but every time I try to downgrade back to 3.2 U, it gives me an error. Any ideas on how to fix this?

  7. #6
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    What system & version is your Wii ?
    Did you have Softmii installed or Gamma ?
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  8. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    totemploe you are a golden god
    i had installed softmii and had trouble getting the backup loaders to work thought a system restore was a good idea to start over with(never do this)your guide was a great help

  9. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Dude you are the man!!, i bricked my wii by formatting the system memory today and i have looked everywhere for a tutorial and ive spent hours trying to figure it out myself but had no luck and i stumbled upon this and managed to get the files needed from a 3.2 update and now my wii is back to perfect health

    1,000,000 many thanks!!

  10. #9
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us preloader systemmenu hack problem

    hi everyone. i have a problem with my virgin wii 4.0u when i softmodded the system. the problem started when i was at the preloader v0.29 menu accessing the systemmennu hacks. each time i clik it says "couldn't find "hacks.ini" neither on FAT nor on NAND". i got stuck from there. i was able to install homebrew channel, seftmii preinstaller, usb loader, cIOS installer, softmii IOS downgrader and cIOSCORP installer with no problem. any suggestions? thanx in advance.

  11. #10
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dave1324 View Post
    Dude you are the man!!, i bricked my wii by formatting the system memory today and i have looked everywhere for a tutorial and ive spent hours trying to figure it out myself but had no luck and i stumbled upon this and managed to get the files needed from a 3.2 update and now my wii is back to perfect health

    1,000,000 many thanks!!
    Hey bro. What do I need in my SD card in order for me to Install file?? Can you give me the link to what i need?? I have nothing in my SD as of right now.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •