Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: The system files are corrupted...

  1. #21
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by steveo6996 View Post
    np man he helped me out for about 4 hours he is good and will walk you through it
    that would be great if he could help me out...

    i really would rather fix this issue myself instead of returning it for repair with HBC on it...

    thanks again...

  2. #22
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well Skagg and I have spoken and it looks like I am gonna send this unit in for repair. Better to get it repaired now with 3.4 firmware, then later with 3.5...

  3. #23
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    got the console repaired by Nintendo.

    no charge and it has 3.3 firmware loaded.

    a friend of mine is buying it from me, so all turned out well...

    thanks for everyone's input...

  4. #24
    Junior Member
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post

    Ca

    glad to hear it all worked out.. I ended up having to chip mine to much hassel trying to get the loader in and didnt want to brick it

  5. #25
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 7 Times in 2 Posts
    Well, I bricked my Wii this morning (system files are corrupt) trying out the WiiSX rev 57 WAD. I have 3.2U with Starfall installed. I replaced the homebrew channel boot.dol file with the WAD Manager boot.dol file in the root of my SD card. I plugged in my gamecube controller and put the Zelda TP disc in while holding Y on the GC controller. It booted the game, I selected the Twilight Hack save file, moved link backwards until the loading screen appeared, and after a few moments there was the WAD manager screen! I pressed (-) on the Wiimote to uninstall the bad WAD and rebooted to a working Wii. So glad I have starfall installed.....

  6. 1 User Says Thank You sonoranreptile For This Useful Post


  7. #26
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sonoranreptile View Post
    Well, I bricked my Wii this morning (system files are corrupt) trying out the WiiSX rev 57 WAD. I have 3.2U with Starfall installed. I replaced the homebrew channel boot.dol file with the WAD Manager boot.dol file in the root of my SD card. I plugged in my gamecube controller and put the Zelda TP disc in while holding Y on the GC controller. It booted the game, I selected the Twilight Hack save file, moved link backwards until the loading screen appeared, and after a few moments there was the WAD manager screen! I pressed (-) on the Wiimote to uninstall the bad WAD and rebooted to a working Wii. So glad I have starfall installed.....
    wow, glad you were able to get that worked out.

    maybe if my knowledge of the Starfall and dol files would have been better I could have done the same. The WiiSX rev 57 WAD is also what bricked mine.

    So by using the boot.dol from WAD manager, Starfall, the Zelda disk and the GC controller you overcame the exact problem I had.

    Where was this advice a few months ago

    Either, glad it worked out for you and thanks for the series of steps needed to overcome a bricked Wii because of WAD manager...

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •