Results 1 to 3 of 3

Thread: Burned Disk Issue?

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Burned Disk Issue?

    I am running system menu 3.2U, IOS36 v4.18, and have 28 other ios versions installed. I have successfully used wiihttp dump to save the iso image from a game, and once I burn it to a DVD-R disk at 1x speed, under multiple loaders it will not work. Any ideas what the problem may be? This is driving me nuts.

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    .

    What kind of information is that ??

    I have a bunch of games that work....... can you guess which ones ?
    I have some ios's installed ........ which ones do you think I have ?
    I burn on a specific brand of disk ........... which one do you think I use ?
    My dvd burner can run at speeds from 1x to 16x what speed do you think I use ?

    COME ON.......... do you really think we are psychic
    Have you even read....

    http://www.wiihacks.com/recommended-...look-here.html


    .
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Read above reply ++

    Also follow the EmperorOfCanada guide. I had a problem with NO backups launching... Just didnt install all IOS'es. Also the IOS installer didn't complete.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •