Results 1 to 3 of 3

Thread: Getting confused with all the IOS

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Getting confused with all the IOS

    Hi,

    I've been reading all the guides and now I'm getting really confused. My Wii has 3.1U firmware and I have successfully managed to install and use the homebrew channel, Gecko OS and the Wad Manager. I have been also successful in installing some VCs but I read here that the 3.1 firmware does not support Wiiware and I also read that other new games (like Need for Speed) are looking for updated IOs.

    Most of the guides, I reckon are written with 3.2, 3.3, and 3.4 in mind and so I'm trying to tread carefully here. As of now, I have a few IOS packages and really don't know what to do.

    From all the different guides I've read, I'm under the impression that for me to be able to install and play Wiiware as well as newer games, I have to install a few IOS packages and I am thinking of doing it in this order:

    1. cIOS37_rev2-Installer.zip
    2. updater noob 2.tar.gz (ios5 Inst , shop update)
    3. IOS38-64-v3609.zip
    4. IOS53-64-v4113.zip
    5. IOS55-64-v4633.zip
    6. IOS37-64-v2070.wad


    Is this right? Is it the right order? I also plan to document how I've setup my HBC up to this IOS install so people who have 3.1 firmware can have something of reference to. I appreciate any help I can get.

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    28
    Thanks
    6
    Thanked 28 Times in 12 Posts
    Hmm, About the IOSs, i don't think it matters the order you install it in.

    For your guide, my opionion is that just install the ones you need/should have, like for games that require it (Like you're example Need for Speed; and also Bleach: Versus Crusade requires some, and plenty of other games out there)

    If you search up a certain game in the forums here, people would probably say, something like "Oh, I need help with Megaman 9 VC game, it won't run!"

    and someone would reply like, "You need _____ IOS"

    Then they may be kind to show one, or you have to search it yourself.

    I don't find much harm on installing as many IOS or cIOS (custom) as you like, but I heard there is a limit (like 250 something) blocks avalible for IOS(s).

    Sorry if that doesn't help.

    But I hope it did!

  3. 1 User Says Thank You djfrantic For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My first concern is really that I don't particularly know which ones will I need for Wiiware support. I'll do some more research on it. I also have read about Megaman 9 and that IOS37-64-v2070.wad should be installed for that to work. I don't know though if cIOS37_rev2-Installer.zip will have conflict with that since *I think* they are both IOS37.

    Appreciate the response as it does help me understand this a bit more.

    EDIT:
    After some reading, it does look like if I want to get Wiiware running, I have to update to 3.2U. Using bushing's disc update should do the trick.
    wii-system-menu-update-USA-v289.rar
    This link is also handy for system menu version and IOS references. (Probably nothing new for most people who know this.
    http://wiibrew.org/wiki/System_Menu_Versions

    I'll need to get blank discs for me to test out, hopefully in the near future.

    I have also read somewhere that most Wiiware titles that have problems with 3.1 firmware are those with online functionality (Megaman 9, Dr. Mario??). I hope to find another source to fact check this.

    Reading the IOS documentation it does appear it has no bearing as to what order you install them as each IOS is independent of each other. I'd say IOS30 is the most important IOS to keep intact because this is used by the System Menu.
    Last edited by anton123; 03-04-2009 at 10:32 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •