Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Starfall Troubleshooting

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by gravyboat View Post
    ive never downgraded and my firmware says 3.2e
    Have you got IOS30? Use ATD to have a look.....

  2. #12
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by gravyboat View Post
    DumbSubmarine i'm having exactly the same problem so if you could show how you solved it or if anyone else knows how.My wii is modded and im not using softmod at all running 3.2e but version 257 and starfall says it needs v289 or 290.Any help welcomed thanks
    Quote Originally Posted by gravyboat View Post
    ive never downgraded and my firmware says 3.2e
    3.2e & modded BUT you didn't need to downgrade ?
    Ah well, IF you want to run Starfall, you NEED the required system file for it to work on... so you are going to need to run Any Region Changer and select 3.2e
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. #13
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by Dogeggs View Post
    Have you got IOS30? Use ATD to have a look.....
    Dogeggs...know where you are coming from BUT be careful advising noobs to use ATD..... 1 wrong move & they're screwed especially as they tend to jump in & start removing stuff that they don't know what it does.
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •