Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: I bricked my wii help me!

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok so is different from installing a wrong version of firmware from changing the region with any region changer!!! that clears it up
    Last edited by AlucardX; 03-04-2009 at 02:05 AM.

  2. #12
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by AlucardX View Post
    ok so is different from installing a wrong version of firmware from changing the region with any region changer!!! that clears it up
    finally..........

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Old thread, but try to patch the disc header of a USA game with KOR header.
    Quote Originally Posted by leo.uff View Post
    This was a 003 bricked wii. In RM it showed 4.3 (KOR). When I tried to load korean SSBB it starts load and then wode showed "region mismatch" error. When I tried to load starfox usa (VC) it not started and showed same error. I modified the header to korean in starfox usa and it loads (usa game with korean header). I made a disc swap with SSBB PAL and fixed the brick. When I start ARC it showed a message error because region was korean and system was USA. I modified the region and save the config. All the swap was made with wode, ok? I donīt know if it will work in drive swap.
    Perhaps the wii can be fixed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •