Results 1 to 8 of 8

Thread: How to start Fresh

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca How to start Fresh

    I have installed hbc, downgraded from 34.u to 3.2u. and i cant get the backups to work. is there a way i can go back to the factory settings like i bought the wii so i can start fresh again

  2. #2
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    433
    Thanks
    71
    Thanked 98 Times in 78 Posts
    I would assume just go to your wii settings and format your drive. Not sure though but I'd do it if I wanted to start fresh.

  3. #3
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by RGJR77 View Post
    I would assume just go to your wii settings and format your drive. Not sure though but I'd do it if I wanted to start fresh.
    Format only removes the channels added....NOT ios installed

    What back ups are you trying to get working ?
    IF none work then I assume you haven't installed the required ios's for the games.

    Give us some more information & let's see if we can get you going
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  4. 1 User Says Thank You Rossy For This Useful Post


  5. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Rossy View Post
    Format only removes the channels added....NOT ios installed

    What back ups are you trying to get working ?
    IF none work then I assume you haven't installed the required ios's for the games.

    Give us some more information & let's see if we can get you going
    thanks, i am out of the province now for another week, but when i get back i will check to see for certain which ios i have installed

  6. #5
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    ALL answers are now being put in to the DVD Identity error thread
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  7. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    24
    Thanks
    0
    Thanked 6 Times in 6 Posts
    no need to go through all that i had the same problem this is what i did.

    In uninstalled homebrew channell and upgraded back to 3.4u then i reinstalled homebrew channell 3.4 version. i ran the 10s16-64-257-prad.wad first from the wad maanger then install wad v3.0 as wad channell. then istall the cios.fix wad then downgrade with ios first then downgrade cios to 3.2u (or whatever region) i am telling you it works everytime i will even walk you through it. i have people all he time that call me about accidently ungrading alot of people say once that happens your screwed but you not... DO NOT REFORMAT YOUR WII. dude ii will give you my phone number and walk you through please do not reformat your wii you have no idea how much trouble that is

  8. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by scoeas12 View Post
    no need to go through all that i had the same problem this is what i did.

    In uninstalled homebrew channell and upgraded back to 3.4u then i reinstalled homebrew channell 3.4 version. i ran the 10s16-64-257-prad.wad first from the wad maanger then install wad v3.0 as wad channell. then istall the cios.fix wad then downgrade with ios first then downgrade cios to 3.2u (or whatever region) i am telling you it works everytime i will even walk you through it. i have people all he time that call me about accidently ungrading alot of people say once that happens your screwed but you not... DO NOT REFORMAT YOUR WII. dude ii will give you my phone number and walk you through please do not reformat your wii you have no idea how much trouble that is
    where did u get ur software from to perform the downgrades and fixes. also if i uninstall HBC will the CIOS's unstall with it so i can start fresh. and no i would never reformat the wii, i know enough about it to know that is making a problem, not fixing one

  9. #8
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168
    Thanks
    10
    Thanked 14 Times in 13 Posts
    what ios are you running ?
    i would just throw a game in and update the wii then downgrade again to the 3.2 firmware

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •