Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: zelda hack using 3.4e

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Smile zelda hack using 3.4e

    hi every1, new to the forum. i'm trying to get info on installing the zelda hack using 3.4e i've try it a few time but the hack keeps on getting deleted. any ideas would be greatful.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    86
    Thanks
    3
    Thanked 21 Times in 12 Posts
    Can you explain more bye how you mean it keeps getting deleted?

    What stage of the tutorial do you get up to? Do you mean you get the homebrew chanell installed and then when you restart the wii, it is gone?

    You have renamed the twilight.3.4.dol file to boot.dol and deleted the boot.dol yes?

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    It gets deleted because nintendo don't want you to use it lol, Once you copy it over to the wii, you need to do it STRAIGHT AWAY. Or as you say, It will get deleted.


    You must run Zelda right after you copy the hack over or the system menu will delete it and you will have to copy it over again.

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Hi, thanks for the reply, I first copied the hack then ran the zelda game and spoke to the guy with big nose, then the screen went black and started installing then froze and it said couldn't find boot.dol, so i rebooted and tried again, copied hack ok, but everytime i go to run the game there is no saved file available, any ideas?

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts
    I did run the file first but it froze and after rebooting, i've copied it numerous times but there is no saved game

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Did you play the game 1st normally like it says, and make a save file????

    Then copy the save game over, then play the game and load the save.

    make sure your memory card is properly formatted, And has all the required files to install homebrew, if you don't, Go to this link below, the files are all in one convenient zip and are in the correct directory structure.

    http://www.wiihacks.com/recommended-...atutorial.html

  7. 2 Users Say Thank You to trekster For This Useful Post


  8. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts
    many thanks for reply,
    iv'e played the game numerous times and made a saved file every time, then copied the hack over, which is now in my wii memory but i play the game there isn't any saved file our twilight hack, any ideas?

  9. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Wink

    The save gets deleted everytime you restart the Wii, also when exiting the memory screen where you copied your save to, DO IT MANUALLY,do not press the home and go like that, hit the lower left button a few times(this happend with me yesterday )

    Should work now, let us know!

  10. 1 User Says Thank You Mook For This Useful Post


  11. #9
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Cheers m8, working great

  12. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Smile twilight hack

    can i go online with the twilight hack installed?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •