Results 1 to 10 of 10

Thread: Connecting to the internet post twilight.

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 7 Times in 2 Posts

    Connecting to the internet post twilight.

    OK so I am running the twilight softmod, all is good, I burn my discs and alter CIOS to 249. I launch them through WiiGator and to be honest am very impressed.

    The thing is can I connect to the internet or will they update the system and mess everything up? I am on 3.4 by the way.

  2. #2
    New Member Xynergy's Avatar
    Join Date
    Feb 2009
    Posts
    84
    Thanks
    10
    Thanked 19 Times in 8 Posts
    You should downgrade your firmware to 3.2 then install Starfall.

    Starfall only works with firmware 3.2 and it will protect you from updates.

    There are many tutorials on how to do this check the tutorials section.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    unfortunately starfall only works on 3.2E, so it only works on european Wiis. I wish someone would code it for US.

  4. #4
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Starfall works on 3.2u as i have it working good.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    86
    Thanks
    3
    Thanked 21 Times in 12 Posts
    Quote Originally Posted by justauser View Post
    unfortunately starfall only works on 3.2E, so it only works on european Wiis. I wish someone would code it for US.
    Get yourself a sd card and a copy of zelda and follow the tutorial making sure u select 3.2u and ur gonna be surprised!

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    127
    Thanks
    4
    Thanked 26 Times in 17 Posts
    Quote Originally Posted by smity_oz View Post
    Get yourself a sd card and a copy of zelda and follow the tutorial making sure u select 3.2u and ur gonna be surprised!
    especially if it bricks! lol! but yea dude, starfall works on US version.

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, can someone point me to the version that works on US. I have homebrew installed, but starfall does NOT work. When I researched why the answer I found was it only works on x.xE.

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Xynergy View Post

    Starfall only works with firmware 3.2 and it will protect you from updates.
    isn't this only from disc updates or will it stop internet updates as well??

  9. #9
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by justauser View Post
    isn't this only from disc updates or will it stop internet updates as well??
    nintendo will force update people on 3.4 I think when the new firmware becomes available, as it states that in their terms....

    If your on lower firmware, the only way you can be updated is for you to open setting and update over the net from there..... (Thats internet wise)

    The may eventually put some firmware updates on new games too.....

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have 3.2U, but if I try to go on the internet I have to accept the TOS. The TOS is the NEW TOS that allows nintendo to update your system without your permission. I originally had 3.3U, downgraded to 3.2U, but my system is new and therefor was never on the net before the new TOS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •