Results 1 to 7 of 7

Thread: On 3.4E Softmod Installation?

  1. #1
    New Member
    Join Date
    Jul 2008
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Smile On 3.4E Softmod Installation?

    Hi,

    I currently have 3.4E software version on my Wii. I am from UK

    QUESTIONS

    1. For me to run backup game launcher do I need to downgrade my via software version.

    2. Ive checked on homebrew channel website says 3.4 is supported is this true?

    3. DO I need to install cIOS36 Rev7 is this needed?

    Anyone else from UK with 3.4E and a successfull softmod installation

    If possible please could you answer the following questions. Very much appreciated.

  2. #2
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    1. It is highly recommended. You can only play EXACT game backups, meaning they can not be edited in ANY way.

    2. Don't pay for homebrew. It's free.

    3. To play backups, yes.

    Here are some guides:
    The HomeBrew Channel Guide : Home <-- Homebrew Channel installation
    http://www.wiihacks.com/faq-guides-t...ade-guide.html <-- Downgrade guide (use it after you install the homebrew channel)
    For a backup loader guide, go to youtube and type ISO Backup Loader v0.3 DOWNLOAD HERE
    Last edited by ChrisChown; 02-10-2009 at 06:50 PM.

  3. 2 Users Say Thank You to ChrisChown For This Useful Post


  4. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by mulkman View Post
    2. Ive checked on homebrew channel website says 3.4 is supported is this true?
    most likely then not when you go to install it, it will say only tested on system menu xxxxxx, your running xxxxx which is higher then what we've tested on.


    but it does work on 3.4 You just need the appropriate hack for 3.4, sd card and away you go....

  5. 1 User Says Thank You trekster For This Useful Post


  6. #4
    New Member
    Join Date
    Jul 2008
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    Thanks guys will try soon as I get my twilight zelda. Funny isnt it how the Wii firmware now hacked just like Xbox360

  7. #5
    Junior Member
    Join Date
    Jan 2009
    Location
    G'ville Fl
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the homebrew channel on my 3.4u. I have not tried to play any backed up games yet. I plan on doing all that this weekend. I have installed several of the homebrew games and most work fine. I found 3 I think that locked me up. I pulled plug and was fine. Hope this helps. Let us know if you get everything working.

  8. #6
    New Member
    Join Date
    Jul 2008
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Smile

    Another thing when I install the Backup Launcher 0.3 GAMMA Channel if I select PAL will that ONLY limit me to using PAL Games.

    Or shall I select RegionFrii so I can use NTSC and PAL?


    Also do u recommend sticking with 3.4E system update
    Last edited by mulkman; 02-11-2009 at 06:07 PM. Reason: sad

  9. #7
    New Member
    Join Date
    Jul 2008
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Wink Important

    Another thing when I install the Backup Launcher 0.3 GAMMA Channel if I select PAL will that ONLY limit me to using PAL Games.

    Or shall I select RegionFrii so I can use NTSC and PAL?


    Also do u recommend sticking with 3.4E system update

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •