Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wiiware problem

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiiware problem

    Hi guys, i upgraded my firmware from 3.0J to 3.4J, then used ARC to bring it to 3.2U. However, after i install a wiiware.wad and click the icon it says, "Can't use this channel". I've head that it's something due to something in 3.4 that causes this.. How do i get this to work? Many thanks

  2. #2
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by Imperator View Post
    Hi guys, i upgraded my firmware from 3.0J to 3.4J, then used ARC to bring it to 3.2U. However, after i install a wiiware.wad and click the icon it says, "Can't use this channel". I've head that it's something due to something in 3.4 that causes this.. How do i get this to work? Many thanks
    is the wiiware.wad ntsc-u region? if not you can use WAD Region Converter to change it. I'm not sure if that's the problem though...

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just tried that i set it to region free. Some games can work some cant. Megaman9 = no
    wild wild west = yes
    table tennis = ret something error

  4. #4
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by Imperator View Post
    I just tried that i set it to region free. Some games can work some cant. Megaman9 = no
    wild wild west = yes
    table tennis = ret something error
    ok for megaman i think ive read somewhere that you need to instal ios37_rev07 or something for it to work. if you're getting the ret error it MIGHT be because the wii has run out of memory space. otherwise just try again and again and again

    i had to install something 4 times in a row b4 it worked...

    and the wii's flash memory is only 512mb which realy sucks...

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea ive read about the megaman.. How can i check if its run out of space? i only just on homebrew stuff lsat night so i dont think it would be full....... what im going to do now is DL the game again and try. any other suggestions?

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    wii > system > memory *i think* > channels > bottom left

    also make sure you have Cios 37

  7. #7
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by Imperator View Post
    yea ive read about the megaman.. How can i check if its run out of space? i only just on homebrew stuff lsat night so i dont think it would be full....... what im going to do now is DL the game again and try. any other suggestions?
    trust me i've only got 4 wiiware channels and the internet channel and my memory is almost full already

    for space left i think its actually under data management, not memory

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    k this is pretty weird. All the wiiwares i downloaded are NTSC-U as it shows in the region changer. Wild west guns doesnt work if i install it as NTSC-U but works after i change it to region free. Table tennis only lets me install if i dont region modify the file and leave it as NTSC-U, but then if i install as NTSC-U it says "cant use channel". If i change it to region free i get the error during installation. So, althougth my menu system says im on 3.2U now i think something went wrong somewhere as i cannot play the wares if i install as NSTC-U. Geez im confused as hell.

  9. #9
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    when you edit something, its not 100% gonna work perfectly

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    pls dont get mad
    pls dont get mad
    pls dont get mad

    But whats the difference between Custom IOS36 rev 07 (w/ backup support) and
    Custom IOS37 rev 03 (unsupported)?

    Been trying to find the difference but cant;;

    Also i really dont understand why i get Ret 1029 errors while trying to install any.wad file AFTER i installed cios37 rev 3.
    i can install .wads fine before i installed cios37.......
    Last edited by Imperator; 02-04-2009 at 08:33 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •