Results 1 to 7 of 7

Thread: Help with Running backup loader

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with Running backup loader

    I have version 3.4 wii and when i use backup loader it says read error 324. I use imgburn and staples dvd-r. I succesfuly installed the twilight hack for 3.4 and homebrew channel and the backup loader, but it wont load the burnt game. when I extract the game with winrar it shows another rar file, but you cant unzip it because it says its not valid, but imgburn list it as a iso file and burns it ok. I really aggravated and im thinking of downgrading to 3.2, but dont want to if I dont have to. Ive thought about maybe different dvd's so I may go to walmart after work and get some. what do you all suggest. Or should I just send it somewhere to have a mod chip done. Seems alot easier that way.

  2. #2
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    324 can be just about anything, but the 3.2 firmware is highly suggested.

    You'll be able to install .WAD files which might get everything fixed.

    Follow the downgrade tutorial linked in my signature.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im thinking of just going a mod chip. Isnt that the better way to go.

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah its better, but softmodding is free. Might as well do that first and if you aren't happy... then pay for the modchip.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello i too have the same problem too i downgraded from 3.4 to 3.2 installed homebrew fine and wads on 3.2 but my dvdx wont install and my back ups wont play ???? i have tried a couple different way maybe doing it wrong?? i was thinking chip too because i am just about feed up but i keep telling myself that its something simple ?? ca someone please help me i dont want to have to get someone to chip it but it looks like thats what i might have to do, u see 10 year olds on you tube doing it and that makes it that much worse lol PLEASE HELP :-(

  6. #6
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    Install gamma 0.3 if you want to play backups,i think its the better of the few loaders there is.
    Go here and follow the steps for installing gamma
    http://www.wiihacks.com/recommended-...atutorial.html

  7. #7
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    pitman you may wont to change disc's is an option because when i modded mine a month ago with same hack i was getting that error and i switched to verbatim's and then worked the first burn...not saying it will for sure work for you but its a try if your using different dvd's also did u only try one image file or have you try downloading different ones and tried......also did you use the ISOpatcher and update remover before burning?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •