Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Errors installing cIOS corp, *SoftMii*

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    0
    Thanked 1 Time in 1 Post

    Errors installing cIOS corp, *SoftMii*

    Im trying to install softmii following the directions, i just finished the preloader part and it says to install cIOS corp. I run it and it gives me errors for all the IOS's it tries to replace and then finishes without making any changes because every step was an error. Does anyone know why this is happening?

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    what is the "error" =\

  3. #3
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Gamecube memory card left in the slot ??????????

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    0
    Thanked 1 Time in 1 Post
    The error it gives for all the wads it tries to install
    Installing (what ever the name).wad... error! (ret=1029)

    and for the last 3 wads it gives this error:

    Installing Ciosbugfix53.wad.... error! (ret= -2013)

    Installing Ciosbugfix55.wad.... error! (ret= -2013)

    Installing Cios09.wad.... error! (ret= -2013)


    i have no gamecube peripherals or any usb devices plugged into the wii, just a 2gb sd card and 1 wiimote

  5. #5
    Junior Member dteric's Avatar
    Join Date
    Feb 2009
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post

    Smile

    do u have CIOS 36 rev7 installeded i think thats what u need

    ------------------------------------------------------------------
    can anybody pls give me the link to CLOS36 rev 7?? ply thanx

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    0
    Thanked 1 Time in 1 Post
    why not CIOS37 rev03? wouldnt that be newer? or is it just a different file all together (still learning but getting the hang of how the wii works thx)

  7. #7
    Junior Member dteric's Avatar
    Join Date
    Feb 2009
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post

    Unhappy

    i don't know but i saw that someone bricked their wii by doing that so if i were u i would stick to that damm cios36 rev 7

    -----------------------------------------------------------------------------
    dammm cioscorp wont install wat the hell is wrong with the damm installer!!!
    Last edited by dteric; 02-03-2009 at 02:17 AM.

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dteric View Post
    i don't know but i saw that someone bricked their wii by doing that so if i were u i would stick to that damm cios36 rev 7
    (
    cIOS36 rev7 and cIOS37 rev 2/3 patch different parts of the wii system they are not the same file

  9. #9
    Junior Member dteric's Avatar
    Join Date
    Feb 2009
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post

    Smile

    oh fine if that's Wat u think
    i just trying too help

    anyway can u tell me the steps u took before the error? i mean u know were u put that wads and all that stuff
    ----------------------------------------------------------------------------man after hours of trying i don't have any luck man somewone needs to fiz this or waterver i don't care i just wnt to play backup though the disc channel

  10. #10
    Junior Member dteric's Avatar
    Join Date
    Feb 2009
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post

    Smile

    oh fine if that's Wat u think
    i just trying too help

    anyway can u tell me the steps u took before the error? i mean u know were u put that wads and all that stuff
    ----------------------------------------------------------------------------man after hours of trying i don't have any luck man somewone needs to fix this or waterver i don't care i just wnt to play backup though the disc channel

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •