Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: More Twilight Hack Problems

  1. #21
    Junior Member
    Join Date
    Jan 2009
    Location
    UK
    Posts
    22
    Thanks
    9
    Thanked 1 Time in 1 Post
    so tru, but my cpu wont let me add thnx, xpt to u, sex im accesing someones account or sumin, oh well, i send them my thanx in my mind!

  2. #22
    New Member at90s2313's Avatar
    Join Date
    May 2008
    Location
    USA
    Posts
    177
    Thanks
    12
    Thanked 28 Times in 25 Posts
    Now that you crossed the first hurdle, which was getting the homebrew loaded. Spend some time each day going through the different areas of the forums reading what is working and not working for people. Also read anything and everything you can that might relate to what you want to do BEFORE doing it to make sure you understand what you are getting into. Remember you are playing around with the inner workings of the Wii when you do this stuff and it is easy to mess things up.

    I am not expert believe me. But I have done an enormous amount of reading before taking the risk of playing with my console. I know that at any time when I add something, like a new IOS or any WAD files for example I risk messing up the console. Any number of factors can cause a problem. So my point is be informed before you jump in with both feet.

  3. 2 Users Say Thank You to at90s2313 For This Useful Post


  4. #23
    Junior Member ld777's Avatar
    Join Date
    Dec 2008
    Posts
    52
    Thanks
    3
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by lucarioike View Post
    cud u tell me how to check, plz

    all you need to do is download the files from Emperor of Canada's downgrading guide here http://www.wiihacks.com/recommended-...atutorial.html .



    place that into your SD card. SD card should look like this.... Then go into the folders shown and delete the data.bin files and then rename the twilight files to data.bin. Last put the SD card into the wii and copy the twilight hack for your region over to the wii system memory.
    Attached Images Attached Images

  5. #24
    Junior Member
    Join Date
    Jan 2009
    Location
    UK
    Posts
    22
    Thanks
    9
    Thanked 1 Time in 1 Post
    ive already sorted it, but thanx (i did use that, lol)

  6. #25
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by at90s2313 View Post
    You need to know for sure what firmware you have before proceeding.
    i went from 3.4 e to 3.2 u unidentified disk in main wii disc loader but gator
    has no problem no vote channel.
    should i be concerned bout having a firmware from europe when it was original usa change it ?

  7. #26
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by johnniebobbo View Post
    i went from 3.4 e to 3.2 u unidentified disk in main wii disc loader but gator
    has no problem no vote channel.
    should i be concerned bout having a firmware from europe when it was original usa change it ?

    As the above problem has been rectified..... it makes more sense to start your own thread with your problem as the title.
    A little more information as to what you are asking would be nice too, so that people have a better understanding of how to help you

    http://www.wiihacks.com/recommended-...ll-guides.html

  8. 1 User Says Thank You Rossy For This Useful Post


Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •