Results 1 to 5 of 5

Thread: VERY very Confuse newbie

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    VERY very Confuse newbie

    hi.
    i am pretty sure all the information and details are out there on the forum but after days and day of trying and following instructions on the forum of people who have had similiar problems, .. i am still no where and eve MORE confuseD.

    I am still getting "error 324" or "the game disk could not be read, refer to manual".

    The only 2 backup game that has work consistantly is TW which i DL for the hack and RE4 given to me when i bought the system.

    I have even change DVD to verbatim -r as well, using imgburn 1Xspeed

    I started of 3.3U wii system then upgrade to 3.4U when i connected onto the net. There is suppose to be a chip on my wii to play backup game (RE4) as well but i dont know what it is. and not sure where to look for it.

    Anyway:
    I started of theTW hack. then i try to loada Wiigator gamma 0.3 and the cios installation keep failing give me an error -1 and fail 1017.

    SO, I CHECK the forum and I follow EmporerofCanada instruction and DL the file link he had on the forum,

    Success:and now my system is 3.2U.

    I install Starfall to be on the safe side i install all of the options.
    I install the cIOS_Installer
    I also install the follow WAD files ;

    cios_fix
    DjTaz_gamma_Loader
    IOS16-64-v257-prod
    IOS38-64-v3609
    IOS53-64-v4113
    IOS55-64-v4633
    cIOS249-IOS36-rev07
    CIOS36_rev5-64-v1042

    All the installation work fine, even the cios installation which orginally didnt until i downgrade my firmware to 3.2U

    can anyone shed any light on what could be the problem, or what else i can do PLEASE PLEASE.. took me nearly a week to get mario kart on wii for my son and now i am been on this for 2-3 weeks trying to sort this problem out.

    Thanks

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    A mario kart has a special update
    and try a better/different media a lot of times that fixes it
    also http://www.wiihacks.com/recommended-...ll-guides.html

  3. #3
    New Member at90s2313's Avatar
    Join Date
    May 2008
    Location
    USA
    Posts
    177
    Thanks
    12
    Thanked 28 Times in 25 Posts
    Did you try burning at 2x or 4x? I usually burn at 4x. Some people have reported that problems went away by changing the speed they record at. Are you verifying your burns? If the verify fails then the game will most likely give you some problems down the road. It doesn't guarantee the game will work if the verify is successful but if it fails then thats a sign it probably WILL fail in the Wii at some point. And as Admiral suggested changing media could help too.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Verbatim 16x dvd-r (Taiwan) not promising.
    Mitsubishi 16X dvd-r (Japan) better alternative.
    use ImgBurn, 2x speed, Verify. Shut down other applications except ImgBurn for a reliable disc burn.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The vertatium CD i got is from pc world. i have try buring in 2X and 2.4x with verfiyin.
    just to test i have DL a game call BOLT. wii usa as well
    still same error.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •