Results 1 to 10 of 10

Thread: mod chip issues?

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    mod chip issues?

    i purchased a modded Wii from a co-worker - it has an atmega8l chip. i upgraded the chip to OpenWii 2.4 NTSC. i pulled down a DVD of 804 SNES games and it was able to read that without fail. of the 804 games, about 25 are worth using the disc.

    jump ahead a few weeks and the SNES rom cd can no longer be read, nor can the OpenWii 2.4 upgrade DVD. i believe the chip stopped working, but i not sure. i use Gecko to load backups since i usually get error #001 if i use the disc channel.

    i understand that the OpenWii project is dead, but that doesn't help figure out what is happening.

    last night i downgraded my Wii to 3.2U and i still can not read the SNES rom disc. not sure what happened or how to fix it, but i'm sure it's self inflicted. i tried to get the DVDX setup and think that's when the mod chip stopped doing it's thing - not really sure at this point.

    i am considering re-flashing the chip with Wiikey, but until then, i'd like to figure out what exactly happened - knowledge is power.

    -s

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    the way i see it, when you tried to install the xdvd, you failed to do it properly so you got this issue, just remove and it should fix it =\

    long story short, this is why you read, and pay attention =\

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    the way i see it, when you tried to install the xdvd, you failed to do it properly so you got this issue, just remove and it should fix it =

    long story short, this is why you read, and pay attention =
    you're saying i wasn't paying attention? that's a bit more than disrespectful, that's insulting.

    i read the entire dvdx history on several forums and followed the instructions - the problem is most likely an issue with the IOS versions on the Wii - if there were only some documentation of the IOS files... i am not sure what the previous own installed and removed and what "fingerprints" are left that might be conflicting.

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by asciibaron View Post
    you're saying i wasn't paying attention? that's a bit more than disrespectful, that's insulting.

    i read the entire dvdx history on several forums and followed the instructions - the problem is most likely an issue with the IOS versions on the Wii - if there were only some documentation of the IOS files... i am not sure what the previous own installed and removed and what "fingerprints" are left that might be conflicting.
    A. its a common issue when installing xdvd
    B. its usually fixed by removing and reinstalling
    C. previous things are important, thats why you keep track

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    A. its a common issue when installing xdvd
    B. its usually fixed by removing and reinstalling
    C. previous things are important, thats why you keep track
    is English your first language? i ask only because what might appear to be an attitude or curtness in your posts is more likely being a non-native speaker.

    -s

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by asciibaron View Post
    is English your first language? i ask only because what might appear to be an attitude or curtness in your posts is more likely being a non-native speaker.

    -s
    Japanese is my first

    and its because i got Aspergers, and i just say things the way i see them fit, no real emotions in my coments, just flat words

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    Japanese is my first

    and its because i got Aspergers, and i just say things the way i see them fit, no real emotions in my coments, just flat words
    ok - i figured it was something like that. sorry if we got off on the wrong foot - thanks for the help - still not working - i just ran through the steps to downgrade to 3.2U and removed dvdx - still won't read disc

    -s

  8. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    its cool ~_~ you read 100+ of these a day, you just naturally assume they dont really care =\, i would figure out, and undo all you did befor the chip failed to work

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    its cool ~_~ you read 100+ of these a day, you just naturally assume they dont really care =, i would figure out, and undo all you did befor the chip failed to work
    i think i might upgrade to 3.4 and see what happens. i can always downgrade, right

  10. #10
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    yes, and its quite easy to do

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •