Results 1 to 4 of 4

Thread: USB Loaders doesn't work anymore. (Also can't update)

  1. #1
    New Member
    Join Date
    Jul 2011
    Location
    Norway
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post

    USB Loaders doesn't work anymore. (Also can't update)

    Hi there,

    After not playing my wii in a while I plugged it back in today.
    I was using the CFG loader to run games from a usb memory drive.

    It was working perfectly before (WBFS drive), but now it doesn't work.
    I've tried updating my hbc and various stuff, but i can't get it to work.

    It stucks at trying to mount the usb drive.
    Same goes with USB Loader GX

    I'm at 4.1E and i tried to update via the normal update (Wii options) to get to 4.3 and "start over".
    However, this didn't happen.
    The update ran once, and after that I'm still at 4.1E
    Now whenever i try to update i get this message:
    There are no updates available for this Wii since it already has the most current system software
    What can i do?
    I have disabled all priiloader System Hacks or whatever they're called.
    I've tried messing around with iOS's but i have generally low knowledge, so I've been careful (maybe too careful) not to mess anything up.

    I've also concidered "unmodding" it to get it to update, but all the guides says it's dangerous and has a high "brick-probability" so I'm a bit scared.

    Any help would be greatly appreciated!
    Last edited by Jonas Natten; 08-06-2014 at 05:01 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Have you tried following our modding guide? Softmod Any Wii Guide is linked in my signature.

    It is a full replacement of IOS and cIOS files. Don't delete, uninstall, or format anything. Follow the steps including anything that says it's optional (since it sounds like you really messed up your system, all of the optional stuff would be needed to fix all that).

    If you think you've done that already, post a syscheck (directions on how to generate and post one are also linked in my signature).

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2011
    Location
    Norway
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post

    Red face

    Quote Originally Posted by llaffer View Post
    Have you tried following our modding guide? Softmod Any Wii Guide is linked in my signature.

    It is a full replacement of IOS and cIOS files. Don't delete, uninstall, or format anything. Follow the steps including anything that says it's optional (since it sounds like you really messed up your system, all of the optional stuff would be needed to fix all that).

    If you think you've done that already, post a syscheck (directions on how to generate and post one are also linked in my signature).
    Thank you very much!
    Following the guide worked.

    I've already tried other guides, but none of them were as thorough, and more importantly, none of them worked.

    You my good sir, are awesome!

  5. 1 User Says Thank You Jonas Natten For This Useful Post


  6. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    That's likely because most people throw a guide out there, and never update it. Things change in the modding tools, etc. that we keep an eye on, test, and if they work, integrate into our guide.

    One of the reasons our guide has as many reads and thanks as it does over the years.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •