Results 1 to 8 of 8

Thread: forwarder channel?

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    11
    Thanked 1 Time in 1 Post

    forwarder channel?

    Hi all I am back for anther question.

    I use the already made forward channel installers for the SNES and NES emulators. I dont know if the new HDD I am using is causing them to not work after I run the intaller from the HBC. What happens is that when I select the channel, click start, it shows a DUMP error with a lot of numbers and I have to power off the Wii. This has happened for all the channel installers.

    So, I want to make my own I guess so they this hopefully don't happen. Is there an easy way to do this with a program already designed or a set of files already done?

    Thanks a lot.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,153
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    You have to be very careful when making your own channels. You could brick your Wii if you do something wrong. That said, it's best if you post a SysCheck so we can see if your mod is okay. The failure to install the channels could be IOS related.

    If I spelled something wrong, I'll just blame it on auto-correct

  3. #3
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    271
    Thanks
    111
    Thanked 81 Times in 68 Posts
    Blog Entries
    3
    I also recommend that if you make your own channels, that you install them to an emuNAND to avoid the risk of bricking your Wii.

  4. 1 User Says Thank You DiscMurderer For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    11
    Thanked 1 Time in 1 Post
    You all are always very awesome.

    This is the picture of what keeps happening.

    Photo May 09, 8 17 25 AM.jpg

  6. #5
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,153
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    I repeat:

    Quote Originally Posted by SNES_Master
    ...it's best if you post a SysCheck so we can see if your mod is okay. The failure to install the channels could be IOS related.
    If I spelled something wrong, I'll just blame it on auto-correct

  7. #6
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    11
    Thanked 1 Time in 1 Post
    Dont know what that is .... but ill search google now and get back to you

    PS. sysCheck does several checks on installed IOS and cIOS: got it. will get back to you asap

  8. #7
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,239
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    See my signature for a link to the syscheck app we recommend and directions on how to post it to the boards. Reply here to post it.

    Click Below for recommended Links


  9. #8
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    11
    Thanked 1 Time in 1 Post
    Hi all. Just wanted to update this.

    I was being lazy and had a lot of work so I never did that system scan for you guys, I am sorry. I knew what the problem had to be and I was correct. The issues was the HDD. I had an internal HDD inside a HDD enclosure so that was not letting the forward channels work. Now I got a new HDD and all is good.

    Thank you all.

  10. 1 User Says Thank You juan71287 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •