Results 1 to 4 of 4

Thread: White Wii Freeze w/ Homebrew Browser

  1. #1
    New Member
    Join Date
    Mar 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    White Wii Freeze w/ Homebrew Browser

    Hi guys, I was following the Softmod ANY Wii guide and I went through almost all the steps without a hitch. Unfortunately, when I tried to load the Homebrew Browser app, it froze and says "Exception (DSI) occurred!" followed by lots of letters and numbers. After that it says "STACK DUMP:" followed by more letters and numbers, finally "CODE DUMP:" followed by yet more letters numbers. I'm new to the softmodding scene as was wondering if I could just reset the Wii. I'm not completely sure what I'm doing and I don't really want to brick my Wii.
    All help is appreciated, thanks in advance.

    EDIT: Nvm I managed to find other threads
    Last edited by BennyTheWah; 03-14-2014 at 12:01 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,613
    Thanks
    397
    Thanked 1,124 Times in 959 Posts
    Does this mean your problem has been solved?

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Mar 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes thanks

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,613
    Thanks
    397
    Thanked 1,124 Times in 959 Posts
    closing thread. Enjoy!

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •