Results 1 to 5 of 5

Thread: Gamecube picture off ceneter headache :(

  1. #1
    New Member
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Gamecube center picture headache :(

    Hello everyone I need some help here!

    I have just got a new external hard drive today and I've ripped my personal collectiong of Gamecube and Wii games on to the drive. I used DMToolBox to install the games on to my hard drive using 32K align and the Optimised option. Wii games are fine but my problem lies within the gamecube side.
    Everytime I boot up a Gamecube game from USB Loader GX it boots fine but when I get to the Dios Mios splash screen the picture flickers then becomes off center and then the gamecube game is off center too. It leaves a black border on the right hand side of the TV. I have tried changing settings but no luck. I was wondering if you guys can help me out here please! Thanks!
    I am also running Dios Mios 2.10 and USB Loader GX Rev 1219
    P.S I can provide pictures if needed
    Last edited by rossh18; 03-14-2014 at 09:42 AM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,536
    Thanks
    393
    Thanked 1,102 Times in 939 Posts
    Did you get the physical disk copies of these games along with the games stored on the hard drive?

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I ripped them myself. From my personal collection

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,536
    Thanks
    393
    Thanked 1,102 Times in 939 Posts
    Does the game play properly when run from disks?

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just ran Resident Evil 4 from disc and the picture was perfect. Just tried a backup from my hard drive and now the picture is perfect again!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •