Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: Cannot Install homebrew channel on wii 4.3 u LetterBomb

  1. #1
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Ca Cannot Install homebrew channel on wii 4.3 u LetterBomb

    Hello everyone,

    Thanks in advance for the help and sorry if this the solution for my problem is else but i could not find it and im extremely frustrated right now. I just bought a used wii and am having trouble installing homebrew channel. At first loading up hackmii was fine until I went to install HBC then it would basically just freeze on me and not install. Now it freezes right as i click on the letterbomb icon in messages. I would really appreciate help on this before i blow my brains out against this white box from hell. thnx again.

    May the force be with you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    LMAO!!!!!! No need to get brain matter all over your Wii as the solution to your problem I believe is relatively simple

    Sounds to me like its your SD card. What kind of card are you using? We recommend a standard SD, not micro or mini, and 2 GB or less.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Its just asking for a good coating of head juice. im using a 2gb Dane-elec sd card formatted fat16, tried a 256mb and 4gb micro both fat16 also. I swear this process just does not like me as a person. Thnax for the speedy reply BTW man (Y)

  5. #4
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Does anyone else have any other troubleshooting solutions or additional input? Anything is appretiated

  6. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,310
    Thanks
    363
    Thanked 1,041 Times in 889 Posts
    You were told which SD cards to try to use with this. None of the cards that you said that you used qualified. (well, I guess he didn't mention that we recommend Sandisk branded cards).

    You should format them as FAT32. You can use this tool to format SD cards: http://url.llaffer.com/sdformat

    Format them as full erase (not quick).

    Click Below for recommended Links


  7. 1 User Says Thank You llaffer For This Useful Post


  8. #6
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Are Dane-elec known to not work or just not a good brand? Ok, I kept on seeing fat16 as recommended in tut.s but you'd know better than me.
    Thanks man, Ill try what you guys said and ill let you know if it works out. The help is much appretiated.

  9. #7
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,310
    Thanks
    363
    Thanked 1,041 Times in 889 Posts
    Not necessarily "known not to work", just that Sandisk branded cards seem to be the most universally compatible.

    Click Below for recommended Links


  10. #8
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Would you recommend using the format program you recommended over just formatting it in windows or Linux?

  11. #9
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    ok, hopefully I have something laying around thatll work, that or ill just have to grab a new one.

  12. #10
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    So i used a 16mb sandisk formatted to fat (didnt give option to format to fat32). As usual, forgot to mention before, bootmii installed fine. But when i go to install HBC It just gets stuck at the screen shown below. Also, tried it with the other cards in fat32 with no success

    20140215_201119.jpg
    Last edited by xenujjj; 02-15-2014 at 04:31 PM.

Page 1 of 6 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •