Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51

Thread: Cannot Install homebrew channel on wii 4.3 u LetterBomb

  1. #41
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    get the BACKUP homebrew channel wad out of the softmod any wii pack, boot into wiimod, install that wad, and see where that gets you. That has a distinct title ID (MAUI if memory serves) which will not conflict with anything else.-Blu
    This did not work aswell just froze at "installing title"

  2. #42
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    I'm starting to wonder if ohneswanzenegger might be your only option as of this point... (If that's even how you spell it lol). Since you can get into bootmii, you may want to look into that. I personally have never used it, but from what I've read about it, it might solve your problem.

  3. #43
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,350
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by xenujjj View Post
    This did not work aswell just froze at "installing title"
    Try to change ios to any before attempting wad install. Start with 2xx ioses.

    This is interesting. Please make sure using 2gb or less sd card SanDisk best. While it may not solve problem it has in the past.

    Blu

    Sent from my Samsung Galaxy Note III. Blame any spelling mistakes on Swype.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. 1 User Says Thank You BluPhant For This Useful Post


  5. #44
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    I believe 36 has all patches. Wiimod showed it as rev 54321... (Just a suggestion lol)

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #45
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    IT WORKED!!! cjizzle you are my God! Big thanks you BluPhant too. Im so excited I cant put it in words. You guys are the best. May the rest of your lives be filled with easy living and enjoyment. S**t ughhhh sooooo much thanks!

  8. #46
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,350
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Excellent. Get through the whole process & get a new syscheck posted for us to review.

    Glad you were able to avoid the whole brain matter thing. That'd be bad.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #47
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Heres the syscheck your guys wanted. Thanks again guys, I hope this wasn't as big a head ache and time filler for you gentlemen as it was for me.

    Spoiler


  10. #48
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,236
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Do you have bootmii installed as boot2? If not, you should go back and make sure it is installed as IOS (your 254 is stubbed. That's usually where bootmii is installed).

    Click Below for recommended Links


  11. #49
    New Member
    Join Date
    Feb 2014
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts
    its installed as both boot2 and IOS (only installed as boot2 but installed as IOS by self). Is this a problem?

  12. #50
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,236
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Not a problem. I have installed as both too. But you don't seem to have it installed as IOS, which is what I was saying. But if you have it installed as boot2, that's fine.

    Click Below for recommended Links


Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •