Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: USB flash drive suddenly not found! (USB Loader GX)

  1. #1
    New Member
    Join Date
    Jan 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB flash drive suddenly not found! (USB Loader GX)

    Hi all, I had been using USB loader GX to play wii .wbfs files for about two months using a sandisk 8gb flash drive. Everything was working great. Well then I used that flash drive for a short period on my Wii U to save some update data legally for some Wii U games, with formatting and data transfer done conventionally through the Wii U menus. Now I purchased a flash drive just for the Wii U, and tried re-formatting the flash drive using Wii Backup Manager build 78 as I had always done before... The format is complete successfully into FAT32 format, and the .wbfs files transfer smoothly. Now however when I boot up USB Loader GX, i get the message saying "Usb device not found, switching to channel list mode"

    I don't know what has changed. Ive had this same problem with two different usb flash drives that previously worked on my wii... The USB Loader is detecting the drive, because it doesn't sit at the boot screen with the countdown like it doesnt detect it. Any help or similar experiences with this problem would be much appreciated.. Thank you!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    So your issue is with a regular Wii and flash drives, right? I think that's what I was reading, lol

    When you softmodded your Wii, did you follow this guide? For FAT32 flash drive setup, did you follow this guide? Being that at least one previous device worked and then later didn't --- it's probably not a compatibility issue with the flashdrive, but you can always take a look for yourself here.

    Being a first-time poster and having the questions I mention above, you could always post a SysCheck --- both the directions on how to do so and the program itself can be found here. You may post the results as a reply to this thread.

  3. #3
    New Member
    Join Date
    Jan 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ill run that syscheck momentarily. I know this information off of the top of my head:

    I'm running homebrew browser 1.1.0 off of ios 58
    When installing cios, I had previously used cios base 56,57 slot 249,250 from d2x v6 and everything worked fine.
    Just tonight as a potential fix, I installed the cios base 56,57 slot 249,250 from d2x v8... no luck in fixing it
    I'm using USB loader GX 3.0, with the ios setting on 249 as per many instructions online.

    Interesting tidbit: I just installed wiiflow, and my usb flash drive shows up just fine in fat32 and it shows my games..

    I just loved USB loader so much more, nice UI, more features, etc.

    Syscheck coming after you reply to this, in case you can see a fix already! Thanks again!

  4. #4
    New Member
    Join Date
    Jan 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Syscheck:

    Spoiler


  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Re-mod, please. Your SysCheck pretty much tells me no, you didn't follow the guide.

  6. #6
    New Member
    Join Date
    Jan 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay, well I followed another guide in August. Everything worked fine. But if there is a way to start fresh I gladly will. How do I go about "re-modding"?
    Just start the guide from the beginning? Or is there a way to wipe away all my current progress and start over?

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    The guide tells you not to erase anything, that it will overwrite your existing setup. You can start at the spoiler entitled, "Softmods with HOMEBREW CHANNEL installed" found in Part 1, Chapter 1. Go through to the end from there.

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #8
    New Member
    Join Date
    Jan 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright, I'll do that and reply with my results in a few hours. Thanks again! Also, could you post me an "ideal" working syscheck of a softmodded wii that runs USB loaders? Just for my own reference to compare my own syscheck to in the future, in case something goes wrong again.

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    It's in the guide (another spoiler entitled, "Cios FAQ- What this mod installs").

  11. #10
    New Member
    Join Date
    Jan 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay, so I followed both guides perfectly, no errors during any setup. NOW when I load usb loader gx, the boot screen sticks on "loading usb..." as my flash drive flashes. I'm sitting here still with this happening, going on 10 minutes.

    correction, the text at the boot screen that freezes is "loading... initializing usb device"

    Configurable USB loader and WiiFlow are both working though... ughh...
    Last edited by llaffer; 01-30-2014 at 08:48 AM. Reason: merged posts

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •