Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Error 002 with original DVD from Disc Channel

  1. #1
    New Member Stsaerox's Avatar
    Join Date
    Jan 2012
    Posts
    42
    Thanks
    12
    Thanked 5 Times in 5 Posts

    Error 002 with original DVD from Disc Channel(SOLVED)

    Hello

    I'm trying to load my original DVD "Prince of Persia the forgotten sands" And I get error002.

    I've softmodded generally with the sticky guide http://www.wiihacks.com/recommended-...d-any-wii.html from Guides Bot

    My other originals work fine.

    How can I fix it?

    My system check:

    Spoiler



    Also this video:

    Solution:
    From Priiloader hacks I turned to "disabled" the hack "force Disc games to run on Ios 249". Games like prince of persia the forgotten sands and "Call of duty" cannot be loaded by ios 249...
    Last edited by Stsaerox; 12-23-2013 at 12:31 AM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,381
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    post syscheck to see if something is off with your system. Directions on how to generate and post one are linked in my signature.

    Click Below for recommended Links


  3. #3
    New Member Stsaerox's Avatar
    Join Date
    Jan 2012
    Posts
    42
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Done. Look at the first post.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,381
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    I didn't see anything wrong with the mod. Maybe the disk is damaged. Is it possible to try the disk in another Wii to see if it works? or get a hold of another copy of the game to try in yours?

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #5
    New Member Stsaerox's Avatar
    Join Date
    Jan 2012
    Posts
    42
    Thanks
    12
    Thanked 5 Times in 5 Posts
    The game is brand new, it works on Wii u (no modded vWii) also. On Wii I can load it only from usb loader (The DVD not Hd backup).

    It's the only game that causes problem.

    My other originals works fine.

  7. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,381
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    The only thing that I can think of to try is to remod your system overwriting with the contents of ModPack, IOS Update, and installing a fresh menu (4.1) and re-installing and configuring priiloader.

    Someone else may know something that I don't as well.

    Click Below for recommended Links


  8. #7
    New Member Stsaerox's Avatar
    Join Date
    Jan 2012
    Posts
    42
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Doesn't seem promising since there are not related ios updates to the guide since I last softmodded. I have to search which ios a game use to load by default and what happens after softmodding. Thanks anyway maybe I'll do it but I'm afraid to install all ios again. An electricity cut without warning in Greece once in a random time may brick my Wii. Maybe sometime late at night I'll try...

  9. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Is there perhaps a Priiloader hack that cause error 002? Usually 002 is IOS related, but Priiloader has some...strange....hacks. Like being about to lock the system to a black screen.

    I haven't looked at priiloader's settings in a while so I'm not sure what it's got.

  10. 1 User Says Thank You SNES_Master For This Useful Post


  11. #9
    New Member Stsaerox's Avatar
    Join Date
    Jan 2012
    Posts
    42
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Yes you where right. I cannot remember why but I turned on force games to run on ios 249!!! I disabled it and it worked!!! Thank you.

  12. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    No problem, happy to help.

    If I spelled something wrong, I'll just blame it on auto-correct

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •