Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: zelda twilight princess black screen

  1. #1
    New Member
    Join Date
    Nov 2013
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post

    zelda twilight princess black screen

    can anyone help my disc is a pal but does not read nw but i copyed it before it broke and i can not get the back up to play on usbloader ex black 4.3e all i get is a black screen no matter wat i try if i change dol settting sez it is missing r///p.dol far as i no fully updated used this guide ,,,, http://www.wiihacks.com/recommended-...d-any-wii.html ,,,, so can anyone help plz

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Black Screen is usually an indication of a bad rip. If you no longer have a playable disk to rerip, you'll have to find yourself another copy to avoid piracy and breaking the rules of the site that you accepted 30 min before making this post.

    EDIT: OK. I saw your other post where you stated you modded your system using a different guide first (of which, linking external guides is against forum rules. You'd have know that if you read the rules before accepting them).

    So which is it: softmod any wii? or the crap fail-tube video?

    And none of this negates what I said about piracy in the first line of my reply.
    Last edited by llaffer; 11-24-2013 at 08:15 AM.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Nov 2013
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    i followed this sites one second time and i i done the smash brothers hack on the wii and it is a black 4.3 e model........and my discs are pal and i tried a few of them using usbloader-ex out of 3 games i have tried only 1 works and that is mario superstars sonic the hedgehog wont work either and smash brothers and zelda all done the same fing i dont no wat else to do i follwed it to the letter
    Last edited by Futsushi; 11-24-2013 at 09:31 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Curious, what is your native language?

  5. #5
    New Member
    Join Date
    Nov 2013
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    welsh but not very good at english sorry

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Well then, re-read post #2 in this thread. Llaffer already told you what to do.

  7. #7
    New Member
    Join Date
    Nov 2013
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    softmod i wiped out the tube video and still wont work why i am asking for help

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Quote Originally Posted by llaffer View Post
    Black Screen is usually an indication of a bad rip. If you no longer have a playable disk to rerip, you'll have to find yourself another copy to avoid piracy and breaking the rules of the site that you accepted 30 min before making this post.
    That ^^^^^^

  9. #9
    New Member
    Join Date
    Nov 2013
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    but i have tried another 2 of my games and they do the same thing

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Post a syscheck here in this thread and your HDD make and model. Link to syscheck is below in my sig.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •