Results 1 to 2 of 2

Thread: USBLoaderGX EmuNand only gives black screens

  1. #1
    New Member
    Join Date
    Nov 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USBLoaderGX EmuNand only gives black screens

    I'm having trouble with the whole EmuNand feature. I've dumped the nand to my SD Card and installed a Wad onto it via USB Loader GX but the game doesn't play. It appears on the channel grid fine but when started gives a black screen then reloads USB Loader GX or just hangs on a black screen.


    USB Loader GX:

    Spoiler



    Wii sysCheck:

    Spoiler



    Games that were installed on the real nand before dumping it work fine but then if I delete it off the real nand it then stops working (but I want to try and save space on the real nand). Everything else to do with USB Loader GX works fine.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,874
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    That's no wiihacks softmod. Man, I really wish we had an actual guide for proper softmodding. Heck, it'd even be a good thing if we had a genuine USB Loader GX and EmuNAND guide. Oh well, terrible --- simply terrible.

  3. 1 User Says Thank You nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •