Results 1 to 5 of 5

Thread: Hard Drive wont load

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Hard Drive wont load

    Hey all, I have suddenly got an issue with my hard drive. I unplugged the wii and everything as well as the hard drive to move it to a different TV. Now when I load USB Loader GX, it goes through its loading sequence and then stops at loading "waiting for HDD" and the 20 second countdown. In the past if for some reason I had to unplug the hard drive or whatever and got that message I could simply unplug the hard drive and plug it back in to reset it and sync. Does anyone have any idea what my issue is here? Please help.

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    After the countdown I get an error-USB device not found. Switching to channel list mode. Its like as if the hard drive is empty. So weird.

  3. #3
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Do you have it plugged in the right usb port? The closest to the edge!

    Sent from my SCH-R530U using WiiHacks

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Yes I do, so weird that its doing this.

  5. #5
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Hook it up to your pc and see if everything is still there. Is the hdd formated as wbfs or fat32?

    Sent from my SCH-R530U using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •