Results 1 to 9 of 9

Thread: Japanese Wii and ModMii

  1. #1
    New Member
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Japanese Wii and ModMii

    Hi ppl. I recently got a japanese Wii (3.2J) that I want to softmod and then change its region to EU so I can get english language menu.

    Since I'm very unfamiliar with Wii hacking I decided to use ModMii but I got stuck practically at the first step.

    When I launch exploit from the channel menu, it loads, then I get HackMii installer screen with scam warning but "press 1 to continue" never shows up.

    I am using 1 gb SD card and I tried to reformat it several times and try again but no luck. What am I doing wrong?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    We have a ModMii guide and a more popular softmod guide. Why don't you READ either guides in their ENTIRETY first, ask questions second.

    http://www.wiihacks.com/recommended-...d-any-wii.html

    http://www.wiihacks.com/other-faq-gu...i-windows.html

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Make sure your exploit is loading wiimod or MMM, then install ios58, then load the hackmii installer. Possiblly the newer hackmii is hanging on your older ios. There should be an installer.log on sd:\, that could gives clues to your issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, thanx for the tips guys I managed to do it somehow but now I'm confused with this region changing.
    It says in the tutorial "Go down to select "System Menu Region" and change the region to Europe. Look at "Console Video Mode" and make a note of what setting you have. Then go down to "Auto set from System Menu Region" and press "A". When asked if you want to save, choose "No". Then go to "Console Video Mode" and change it back to your original setting."

    My original setting console video mode is NTSC but my region is PAL. Why would I need to change it back to NTSC?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    I guess asking in the relevant guide is asking too much. Myself, never fooled with region changing. Last I knew, Japan was NTSC for video. Might want to wait for mauifrog's input, since you are purposefully not asking in the guide (for some reason).

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Possibly because if your changing from NTSC to PAL, most NTSC tv's do not support PAL. If that where to happen you would not like the result, but you could fix it. If your tv supports PAL, then you can set it to PAL. If you where changing to EURO, I would hope you have a PAL tv, otherwise you might want USA for NTSC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Serbian IP, which according to Google is SECAM/PAL video standard for this user.

  8. #8
    New Member
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You're right man, here in Europe is PAL video standard so in the end I chose PAL and everything is working fine now. Also sorry for not asking my question in the ModMii thread, I thought that you were just pointing me to read the tutorials again (which I did several times before asking any questions).

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Glad you got it sorted. To add to the other thoughts. If a user isn't aware of a specific guide, but then is educated --- we do generally expect subsequent questions while following whichever guide to appear in said guide. Regardless, congrats on getting job well done

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •