Results 1 to 6 of 6

Thread: Old TP Hack

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Old TP Hack

    I have the old TP hack on 3.4e, but the SD card is broken so all content died.

    Can i restore old SD content somehow?
    Do I need to to a new Hack?
    How to safely Uninstal old homebrew if needed?

    Thanks in advance

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,393 Times in 3,687 Posts
    Blog Entries
    5
    You need a functional SD card slot, it's that simple.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What do I need to have in the SD Card? Can you point me to the links? I'm pretty lost here :\

    Homebrew Channel is Instaled.
    USB Loader GX too, but when I run it, Wii just goes to blackscreen.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,393 Times in 3,687 Posts
    Blog Entries
    5
    Oh, the card and not the slot. Black screen you say? Resoftmod it following this guide. You may start the guide under Chapter 1, Part 1 @ the spoiler entitled, "Softmods with HOMEBREW CHANNEL installed." Follow the entire guide to the end. You'll end up with a good softmod and what you need on the SD card.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your patience nightstah, but I still have a few questions, if you don't mind.

    Well, managed to solve the Blackscreen problem. I can't connect HDD before starting USB Loader. Already tested NSMB and works fine.

    Now, how about the VC games, how can I work around playing VC games? And instaling Channels?
    I need to Resoftmod for those?
    Last edited by exhit; 09-24-2013 at 04:57 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,393 Times in 3,687 Posts
    Blog Entries
    5
    You're making a fairly large swath there, guy. VC games if memory serves are downloaded from the Shop Channel. Installing channels ---- what channels? I suppose reading the guide I linked you is too taxing? You could have a USB device compatibility issue or a softmod issue with the symptom mentioned. Usually it's slow spinup of the drive if device, old/outdated softmod lacking IOS 58 on the other for example.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •