Results 1 to 1 of 1

Thread: Emunand issue after trying to share saves across two Wiis

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Emunand issue after trying to share saves across two Wiis

    Hello there,

    Thanks for taking the time to read this. Never asked for help before. I know this was a stupid move, I have an ageing Wii, and I bought a second Wii to use elsewhere which I have modded to be able to use my HDD which has backups (not pirated copies, all legit I have all retail games I bought). So I kind of reckoned that I could just plug my HDD in and play them using the save that I had earned on my old Wii. I realise that the emunand must be coded to the old Wii as it ask to start a new game and can't detect any saves.

    So putting the HDD back on my old Wii, I was shocked to find the same issue - asking to start new games on all the games I tried so far. I am not sure what I have done. The saves are still there in savegame manager. And on the the new Wii, I never started a game and saved any data. Just testing really.

    I was wondering if anyone has tried the same thing and had any advice on how I can at least use my saves on my old Wii? If I can get over this obstacle, I will just transfer to SD on the new Wii.

    Thanks in advance for any help. Nothing has changed on the first Wii, no update of Cioses or apps at all.

    Quote Originally Posted by heathenmagic View Post
    Hello there,

    Thanks for taking the time to read this. Never asked for help before. I know this was a stupid move, I have an ageing Wii, and I bought a second Wii to use elsewhere which I have modded to be able to use my HDD which has backups (not pirated copies, all legit I have all retail games I bought). So I kind of reckoned that I could just plug my HDD in and play them using the save that I had earned on my old Wii. I realise that the emunand must be coded to the old Wii as it ask to start a new game and can't detect any saves.

    So putting the HDD back on my old Wii, I was shocked to find the same issue - asking to start new games on all the games I tried so far. I am not sure what I have done. The saves are still there in savegame manager. And on the the new Wii, I never started a game and saved any data. Just testing really.

    I was wondering if anyone has tried the same thing and had any advice on how I can at least use my saves on my old Wii? If I can get over this obstacle, I will just transfer to SD on the new Wii.

    Thanks in advance for any help. Nothing has changed on the first Wii, no update of Cioses or apps at all.
    I managed to restore saves on first Wii by doing a wii update. This let me actually play games from loader (had remote synch issues). Then I reinstalled the d2x v8 final 249 cios then I can access my saves! Learnt my lesson now ha.

    So I guess I will do this on the new Wii I have. Only question now, is there any way of swapping out a Hard Drive full of backups to share saves and games between two Wiis? no need for Wii Ware, I know this won't work.

    Use the edit button please
    Last edited by SNES_Master; 09-20-2013 at 06:40 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •