Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43

Thread: New Wii Disney Infinity game won't play on HB or Disk, error appears

  1. #11
    New Member
    Join Date
    Jun 2011
    Location
    SoCal
    Posts
    73
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Thanks for the quick reply llaffer, I've tried launching it both from the disc and USB loader..the only thing I haven't tried is pulling my SD card out of the slot. The game begins to launch whichever method I've used (it's trying to start) but once the "plug in the base now" part pops up, it freezes, the base clearly isn't responding to being connected to the Wii, no light flashes, it doesn't respond to any button..If you like, I can send you the link to the Infinity website that says why a Wii won't launch (a Wii that needs updating), perhaps it will help you. Thanks so much for your valuable time. really. I got it working! I'll be quite frank and tell you I'm not 100% certaiin why or how, but here's what I did differently; While trying to load it again, I accidentally chose the French language option and the pad lit up immediately. I backed out and went to English and now it worked as well. I also moved the pad a few inches, but I'll be honest, it had a clear line of site prior to my moving it so I find it highly unlikely that had any affect, we're talking 6 inches max. So if anyone wants to know, the Infinity pad is plugged into the top usb port not occupied by my HDD, I launched it the traditional way. My son is thrilled, the game looks amazing so far for kids or Disney lovers and thank you for all your help today.
    Last edited by wyattspoppa; 08-21-2013 at 06:01 PM. Reason: solved

  2. 1 User Says Thank You wyattspoppa For This Useful Post


  3. #12
    New Member
    Join Date
    Jun 2010
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi.
    Then, can I assume that Disney infinity works with a proper softmod and loading from USB drive iso?
    Has the Wii version USB cable or wireless? Tnx

  4. #13
    New Member
    Join Date
    Jun 2011
    Location
    SoCal
    Posts
    73
    Thanks
    18
    Thanked 6 Times in 6 Posts
    I own the game, but yes, I can launch it from disc or Homebrew using usbloaderGX. The game pad must be installed using the usb, I haven't tried it wireless, but I can't see that working, the pad has no power source (batteries or power cord) like the Skylanders pad. It's a fantastic game, believe the hype.

  5. #14
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,449
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    I don't own the game, but I presume that it is USB connected, similar to Skylander's accessories. Also like Skylanders, it requires the game being USB loaded to run off of a different cIOS than normal. I'm not sure if anyone has done this yet and reported that it worked, so until they do, we won't know for sure.

    Click Below for recommended Links


  6. #15
    New Member
    Join Date
    Jun 2011
    Location
    SoCal
    Posts
    73
    Thanks
    18
    Thanked 6 Times in 6 Posts
    I have it, do you need me to try something to help out?

  7. #16
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wyattspoppa View Post
    I have it, do you need me to try something to help out?
    I got the same problem as u did. the game should work (<--I THINK). once It passed the plug in infinity base screen, then error message came up. (I used the USBLoadedGX to load the game) can u give me step by step how u make it work? I brought the base and the figure on ebay. I don;t want to waste the $$. Thanks for your help !!

  8. #17
    New Member
    Join Date
    Jun 2010
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Good to see that wyattspoppa got it working. This is enough for me to buy it.
    Reason for my question on USB/wireless is that I also have a 3DS and if I buy the 3DS (bluetooth?) version, maybe I can adapt to Wii also...
    By the way my skylanders (spyro) base for Wii is wireless and connects to USB Wii via a USB wireless dongle...
    Ciao

    Adding to my previous post - question about cross-platform Portal compatibility (might be OT but cannot find any better place):
    3DS has WIRELESS INFRARED (also needs 3xAAA batteries); then my question becomes: Is it possible to have this working on Wii?
    Last edited by BluPhant; 09-12-2013 at 08:52 AM.

  9. #18
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    I'd say this- this is a very new title, and there are likely going to be ways to do things going forward, once talented programmers dissect whats there. At the moment tho, I would suggest that using the USB portal that comes with is likely the best plan. While the other may end up having a solution at some point, it will almost certainly require some special coding, if it's even possible.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #19
    New Member
    Join Date
    Sep 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I have the same here, I completely updated the softmod from the guide on this forum also and tried all IOS that are possible but after it says connect platform it's only a black screen.

  11. #20
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,449
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Quote Originally Posted by EgonWolters View Post
    Hi,

    I have the same here, I completely updated the softmod from the guide on this forum also and tried all IOS that are possible but after it says connect platform it's only a black screen.
    Since you obviously don't have the same system as the other guy, post a syscheck so we can see what we're looking at.

    Click Below for recommended Links


Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •