Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: A common Problem with all loaders

  1. #1
    New Member
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A common Problem I'm getting with all loaders

    Hello Everybody. After I have soft modded my Wii using the guide posted on this forum, I was able to install the Homebrew channel and priiloader. Although, when I use the Homebrew channel to access a usb loader (CFG, GX , or wiiFlow) it doesn't matter which one because all wield the same result. They detect the Hard Drive and the games I've put on it, and when i choose to start it, the screen goes black and I get this on the black screen "An error has occured. Press the eject button... Now i did the SysCheck and here are the results :


    Spoiler



    Thanks, and sorry for being such a noob.
    Last edited by llaffer; 08-13-2013 at 05:39 AM. Reason: sp tags

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,341
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    There are a few things that jump out at me.

    1) You have HBC 1.1.2 installed. We recommend using 1.1.0 for Wiis. The other versions past that are designed for Wii U vWii modding. I would recommend uninstalling 1.1.2 and reinstalling 1.1.0 using chapter 1 of our Softmod Any Wii guide linked in my signature.

    2a) Looks like that you had installed DarkCorp at one time, which mods almost every IOS on the system. We don't recommend that and only have a small number of IOS's modded while using cIOSs for the rest of the work. This means that Disk Channel running of backup media won't work, but there are apps for that (Neogamma), but we don't recommend backup media anyway, we suggest USB loading like you are attempting.

    2b) Most of your cIOSs look good. There are a few that are old compared to what we recommend using. The fix to 2a and 2b is to continue modding your system using Softmod Any wii guide going through Chapter 2, installing ModPack and IOS Update content.

    Since you're remodding the system anyway, it wouldn't hurt to go through all of chapter 2 and include Shop Channel v21, if you plan on using Shop Channel at all.

    While we also suggest downgrading to menu 4.1, that is optional. If you choose to do so, don't forget to reinstall and configure priiloader, as it will be uninstalled with the new menu.

    Since your mod is old, it wouldn't be a stretch to assume your apps are old as well. Chapter 3 includes our recommended App Pack which gives you updated versions of all three loaders that you attempted.

    If you do all that and it still doesn't work, then you may have to try reripping your disks using the USB loader's install feature using the latest versions of the loaders.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post

    Jax

  4. #3
    New Member
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply, I have done everything you have asked me to do, but the problem still remains. here is the SysCheck:

    Spoiler

    Last edited by Pob3008; 08-14-2013 at 03:34 AM.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    905
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Is your hard drive on the compatibility list?

  6. #5
    New Member
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a 500 GB Western digital my passport with usb 3.0, according to the list it is compatible. but I have a question, even if it is not compatible would the loaders still detect the hdd and games, or would they not?

  7. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,341
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    some USB 3.0 drives do have some compatibility problems with the older cIOSs, so here the use of the more recent beta cIOSs may help.

    I don't know which ones to try, so I'll not suggest any and hope someone else who knows more about this chimes in to make a suggestion.

    Click Below for recommended Links


  8. #7
    New Member
    Join Date
    Aug 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply. I am now sure this is not a compatibility issue because i borrowed the hard drive of a friend of mine that i made sure was listed in the compatibility list. Moreover I have re-ripped the my disks with the latest USB loader and the problem still remains. any more suggestions are appreciated.

  9. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,632
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by Reda1234 View Post
    Thanks for the reply, I have done everything you have asked me to do, but the problem still remains. here is the SysCheck:

    Spoiler

    You need to re-mod your wii and this time follow every step, because it looks like you have some remanence of Dark Corp.

    You could be one of those people , who has a wii that does not give enough energy to the ports (USB).

    If it is the problem above , you will need to get a HDD with an "External" power source.
    Last edited by Jax; 08-17-2013 at 03:58 PM.

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    And if true, this user would HAVE to install the (normally) optional IOS Update pack as well to overwrite those DarkCorp regular IOS.

  11. #10
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,632
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by nightstah View Post
    And if true, this user would HAVE to install the (normally) optional IOS Update pack as well to overwrite those DarkCorp regular IOS.
    Exactly!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •