Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: A common Problem with all loaders

  1. #11
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Isn't DarkCorp not recommended anyway?

  2. 1 User Says Thank You SNES_Master For This Useful Post

    Jax

  3. #12
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    It can brick your wii if you don't know what your doing.

    But, Yes...we do not recommend dk or cioscorp.

    Really, don't need them anymore anyway.

    Jax

    Quote Originally Posted by Reda1234 View Post
    Thanks for the reply, I have done everything you have asked me to do, but the problem still remains. here is the SysCheck:

    Spoiler

    You need to re-mod your wii and this time follow"Every Step" ,because it looks like you have some remanence of Dark Corp.

    You could be one of those people , who has a wii that does not give enough energy to the ports (USB).

    If it is the problem above , you will need to get a HDD with an "External" power source.

    EDIT:"To add to the above, you do not need all those Ios's Trucha'ed out.
    Last edited by Jax; 08-17-2013 at 04:02 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •